AutoCAD Electrical General

Reply
Member
Posts: 4
Registered: ‎04-26-2004
Message 1 of 2 (107 Views)

Commands not working

107 Views, 1 Replies
01-23-2012 07:05 AM

I'm running ACAD Electrical 2012, with XP operating system. Everything worked OK when I first upgraded from 2011 but for several months now ACAD will not respond to my mouse selecting icons, there is no undo history and doesn't remember my projects worked on. I can spell out the command and it works but that get cumbersome. I have deleted the whole program and reinstalled it several time but I haven't been able to solve the problem. Any help would be appreciated.

Member
Posts: 4
Registered: ‎04-26-2004
Message 2 of 2 (103 Views)

Commands not working

01-23-2012 07:29 AM in reply to: mjones

It look like only anything associated with  AutoCAD Electrical commands is not working. I can pick normal ACAD commands like draw line and it works. UNDO still will not work have to pick the line and delete it.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community