AutoCAD Electrical General

Reply
New Member
nucaduser01
Posts: 2
Registered: ‎11-12-2012
Message 1 of 3 (764 Views)
Accepted Solution

AutoCAD Electrical "unknown command" issues

764 Views, 2 Replies
11-12-2012 10:22 AM

I have AutoCAD Electrical 2013 installed using a network license.  When I first installed it to my computer, everything worked fine.  The next time that I logged off and logged back on, none of the electrical commands work. (i.e. anything under the Schematic or Panel tab.)  I have also just recently noticed that not all of the tabs are included, like the Home tab, in the program anymore and they don't appear when right clicking to check which tabs to put on the ribbon.  I have reinstalled the program several times and it works fine after that , but whenever I log back off it quits working again.  I have tried to do some netloads of .dll files to see if it is because it's not loading one for some reason, but so far that has not worked either.  Also, I installed it on another computer on the same network and have the same problem, but the new computer was loading the program fine everytime until just recently (including logging on and off of course). Any ideas?  ...besides reinstalling.

Valued Contributor
lionSG
Posts: 96
Registered: ‎07-12-2012
Message 2 of 3 (728 Views)

Re: AutoCAD Electrical "unknown command" issues

11-14-2012 10:52 PM in reply to: nucaduser01

Try to check if your CUI customization files are loaded correctly.

Type CUILOAD and check if ELECTRICAL is loaded anot.

Thanks.

New Member
nucaduser01
Posts: 2
Registered: ‎11-12-2012
Message 3 of 3 (718 Views)

Re: AutoCAD Electrical "unknown command" issues

11-15-2012 05:02 AM in reply to: nucaduser01

Thanks lionSG.  Yeah I did just look at that after my posting the above.  Only 1 or two of the files were showing.  I found the other files and reloaded them, but it seems to be a issue with CAD finding the files or something, the folder that they were found in was hidden for some reason.  Anyways, it seems to be working fine for the last few days.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community