AutoCAD Electrical General

Reply
Contributor
Posts: 11
Registered: ‎11-21-2013
Message 1 of 2 (74 Views)

ACAD 2013 w/ SP2 - Please Wait While Windows Configures AutoCAD Eletrical

74 Views, 1 Replies
01-16-2014 02:44 PM

Hi guys,

 

I've got ACAD 2013 w/ SP2 - Please Wait While Windows Configures AutoCAD Eletrical on a Windows 2008 R2 Terminal Server.

It runs fine until policy locks down and then it fails to run any longer.

If you double click the icon on the desktop you're told "Please Wait While Windows Configures AutoCAD" every single time.

 

Where in the HKLM can I disable that???

Thanks a ton!

*Expert Elite*
pendean
Posts: 20,287
Registered: ‎11-06-2003
Message 2 of 2 (43 Views)

Re: ACAD 2013 w/ SP2 - Please Wait While Windows Configures AutoCAD Eletrical

01-18-2014 08:02 AM in reply to: inverted_2000
Post in the installation forum.
Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Manufacturing Community
The Manufacturing Community provides additional access to tips, tutorials, blogs and networking with peers.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

New AutoCAD Electrical Category!

The AutoCAD Electrical forum has moved into it's very own category page, and can no longer be found within the Additional Product Forums.

Ask the Community