AutoCAD Civil 3D General Discussion

Reply
*neilw
Message 1 of 5 (186 Views)

nVidia Desktops and Info Center

186 Views, 4 Replies
03-16-2009 08:38 AM
I am running multiple desktops with nVidia nView. The Info Center icons in
Civil 3D conflict with the nView controls. Is there a way to disable the
Info Center icons. I never use them anyway.
Valued Mentor
stacy.dunn
Posts: 381
Registered: ‎10-03-2008
Message 2 of 5 (186 Views)

Re: nVidia Desktops and Info Center

03-16-2009 09:31 AM in reply to: *neilw
You can edit the registry and turn it off.

HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R17.2\ACAD-7000:409\Applications\InfoCenterAcConn

Change the value of LOADCTRLS to 0 and restart autocad.
Stacy Dunn
*neilw
Message 3 of 5 (186 Views)

Re: nVidia Desktops and Info Center

03-16-2009 10:48 AM in reply to: *neilw

I'll give it a try Stacy, but first, are you sure
there is no other way besides manually editing the registry? I would think there
was a options setting somewhere that changes the registry value.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
You
can edit the registry and turn it off.
HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R17.2\ACAD-7000:409\Applications\InfoCenterAcConn
Change the value of LOADCTRLS to 0 and restart
autocad.
*Jeff Mishler
Message 4 of 5 (186 Views)

Re: nVidia Desktops and Info Center

03-16-2009 11:19 AM in reply to: *neilw

AFAIK, there is no other way.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
"neilw" <nwilsonATsec-landmgtDOTcom> wrote in message
href="news:6142936@discussion.autodesk.com">news:6142936@discussion.autodesk.com
...


I'll give it a try Stacy, but first, are you sure
there is no other way besides manually editing the registry? I would think
there was a options setting somewhere that changes the registry
value.


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
You
can edit the registry and turn it off.
HKEY_LOCAL_MACHINE\SOFTWARE\Autodesk\AutoCAD\R17.2\ACAD-7000:409\Applications\InfoCenterAcConn
Change the value of LOADCTRLS to 0 and restart
autocad.
Valued Mentor
ralstogj
Posts: 606
Registered: ‎10-01-2006
Message 5 of 5 (93 Views)

Re: nVidia Desktops and Info Center

01-08-2013 02:19 PM in reply to: *neilw

Hi, guys

 

Digging up an old post here but just playing around with the nview controls with Civil3d 2012 and the toolbar does not seem to work for me with Civil3d to expand the desktop over two monitors or do anything else.

 

Has this been your experience with nview?

 

By chance does turning off the info center fix this issue ?

 

Regards

Justin Ralston
http://c3dxtreme.blogspot.com/

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs