AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Mentor
mikepo
Posts: 236
Registered: ‎04-29-2008
Message 1 of 4 (300 Views)
Accepted Solution

corridor assemblies in section views

300 Views, 3 Replies
09-25-2012 03:52 PM

I created a base drawing for sections that references an alignment. I xrefed in the drawing where my corridor was created. When I create the section views, the corridor shows up perfectly.

I then created a blank sheet and xrefed in my section view base drawing.

In this sheet drawing, only parts of the corridors are visible.

I have a C&G on one assembly and a shoulder on another assembly that aren't visible. (see pics)

The first pic is my section base drawing.

The second is my sheet drawing.

Any ideas,

Thanks

Mike Porter
www.ppeng.com
Civil3D 2014 SP2
Win 7 Professional - 64-bit
HP Z400
Xeon W3550 @ 3.07Ghz
24GB of RAM
Nvidia GeForce GTX 760
*Expert Elite*
tcorey
Posts: 2,537
Registered: ‎12-18-2002
Message 2 of 4 (287 Views)

Re: corridor assemblies in section views

09-25-2012 08:08 PM in reply to: mikepo

Mike, rather than Xref'ing the corridor drawing into the Sections drawing, try creating the sections in the corridor draiwng and then xref that into the sheet drawing.

 

Tim

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
Mentor
mikepo
Posts: 236
Registered: ‎04-29-2008
Message 3 of 4 (261 Views)

Re: corridor assemblies in section views

09-26-2012 08:03 AM in reply to: tcorey

I could do that, but that's not the workflow that our vendor recommended.

There are also times when I have multiple corridor base drawings and need them to show up in one section view. The advantage of xrefing in corridor drawings was that you could have a code set style that showed hatching in the section views.

It also doesn't make sense why just parts of the assembly would disappear in the sheet drawing when everything displays fine in the base drawing.

I think this only started happening when I installed SP2. Working on proving that issue.

Thanks for the input,

Mike Porter
www.ppeng.com
Civil3D 2014 SP2
Win 7 Professional - 64-bit
HP Z400
Xeon W3550 @ 3.07Ghz
24GB of RAM
Nvidia GeForce GTX 760
Mentor
mikepo
Posts: 236
Registered: ‎04-29-2008
Message 4 of 4 (256 Views)

Re: corridor assemblies in section views

09-26-2012 09:18 AM in reply to: tcorey

I just figured out what was causing the issue. The corridor drawing was xrefed into my section base drawing as "Overlay" which is our company standard. I changed the xref to "Attach" and everything shows up fine in the sheet drawing. I guess we're going to have an exception to the rule. :smileytongue:

Mike Porter
www.ppeng.com
Civil3D 2014 SP2
Win 7 Professional - 64-bit
HP Z400
Xeon W3550 @ 3.07Ghz
24GB of RAM
Nvidia GeForce GTX 760
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.