AutoCAD Civil 3D General

Reply
Mentor
Posts: 156
Registered: ‎01-09-2007
Message 1 of 5 (127 Views)
Accepted Solution

Wipeout in Alignment PI Label

127 Views, 4 Replies
01-07-2014 02:51 PM

I'm trying to use the _Wipeout_Circle block that ships with the straight-out-of-the-box NCS template (Civil 3D 2013 and Civil 3D 2014) to create a PI marker point in which the alignment is wiped out at the PI points.  As you can see, the block itself works fine, but once used as a marker point it doesn't:

PI-block-issue.png

Does anyone know what's causing this? 

 

Here are the settings I'm using (again, this can be recreated straight from the NCS template):

PI-block-issue-02.png

 

Thanks for any input you can provide!

 

Jason

Jason Porter
http://enceptia.com/author/jason-porter/
*Expert Elite*
tcorey
Posts: 2,318
Registered: ‎12-18-2002
Message 2 of 5 (124 Views)

Re: Wipeout in Alignment PI Label

01-07-2014 03:03 PM in reply to: PorterCAD

Hi Jason,

 

I've had the same problem. What I did was to embed the wipeout_circle block as part of a geometry point label.

 

The problem is in how Civil 3D places objects .The markers are considered part of the alignment, so they can't be moved above or below it. The labels are (alsmost) separate objects and are inserted above the alignment.

 

Tim

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
Mentor
Posts: 156
Registered: ‎01-09-2007
Message 3 of 5 (118 Views)

Re: Wipeout in Alignment PI Label

01-07-2014 03:11 PM in reply to: tcorey

Tim,

 

YOU ROCK!  I can't believe that I didn't think of that sooner.  I was so focused on making the alignment style work I completely lost focus on the label style. 

 

Thank you for your help,

 

Jason

Jason Porter
http://enceptia.com/author/jason-porter/
Valued Contributor
Posts: 66
Registered: ‎09-24-2008
Message 4 of 5 (110 Views)

Re: Wipeout in Alignment PI Label

01-07-2014 03:22 PM in reply to: PorterCAD

I've had uneven success with wipeouts in the past, so what I do is set one of the colors (like 255) in my CTB file as a "no plot" color by specifying 0 percent screening. Then you can use a hatch with the color set to your no plot color instead of a wipeout.

Mark Castle
Civil 3D 2014, SP1
Win 8.1 64-Bit, 8 GB RAM
Core 2 Duo 6400, Quadro FX 580
Mentor
Posts: 156
Registered: ‎01-09-2007
Message 5 of 5 (101 Views)

Re: Wipeout in Alignment PI Label

01-07-2014 03:44 PM in reply to: mbcastle

Mark,

 

That's a viable solution as well.  I triedc that, but the problem was that I tried it in the marker style rather than the label style.

 

Thanks for your input,

 

Jason

Jason Porter
http://enceptia.com/author/jason-porter/

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs