AutoCAD Civil 3D General Discussion

Reply
*Landman
Message 1 of 4 (57 Views)

Unable to edit corridor sections at certain stations

57 Views, 3 Replies
05-30-2005 10:38 AM
Good Day all.

Just hoping someone can clarify a little question of mine. I have just
finished a design on a 2km access road to a residential development. I have
created property lines that show up during my section views so I can see
where my cut/fill lines are with respect to the Property line. There are
some situations where the cut/fill lines go beyond the Pline so I wish to
edit the slope criteria at these stations.

Problem is while viewing the sections and having the "View/Edit Corridor
Sections Tools" expanded at certain stations it does not show the assembly
and am therefore unable to edit any of the criteria. Any suggestions.

The section criteria is not showing up from station 0+000 to 0+150 but after
that it is fine the whole way.

Thanks
Robert Howell
*Matt Kolberg
Message 2 of 4 (57 Views)

Re: Unable to edit corridor sections at certain stations

05-31-2005 09:35 AM in reply to: *Landman
I'm not sure why your assembly does not show up in the corridor sections,
but for your daylight scenario, have you tried the DaylightMaxWidth
subassembly? You can set it to, say, 4:1 until it gets too wide (the
property line, which can be specified as your max width in logical
names).and then it gets steeper to match the pl.

Matt Kolberg


"Landman" wrote in message
news:4860031@discussion.autodesk.com...
Good Day all.

Just hoping someone can clarify a little question of mine. I have just
finished a design on a 2km access road to a residential development. I have
created property lines that show up during my section views so I can see
where my cut/fill lines are with respect to the Property line. There are
some situations where the cut/fill lines go beyond the Pline so I wish to
edit the slope criteria at these stations.

Problem is while viewing the sections and having the "View/Edit Corridor
Sections Tools" expanded at certain stations it does not show the assembly
and am therefore unable to edit any of the criteria. Any suggestions.

The section criteria is not showing up from station 0+000 to 0+150 but after
that it is fine the whole way.

Thanks
Robert Howell
*Landman
Message 3 of 4 (57 Views)

Re: Unable to edit corridor sections at certain stations

05-31-2005 10:01 AM in reply to: *Landman
Have not tried that one but it sounds like it will do what I want. I will
take a closer look at it.

Just to clarify. The assembly shows up visually but does not show up under
the extended statistics where I should be able to edit the slope of the
catchlines.

Thanks Matt.


"Matt Kolberg" wrote in message
news:4860802@discussion.autodesk.com...
I'm not sure why your assembly does not show up in the corridor sections,
but for your daylight scenario, have you tried the DaylightMaxWidth
subassembly? You can set it to, say, 4:1 until it gets too wide (the
property line, which can be specified as your max width in logical
names).and then it gets steeper to match the pl.

Matt Kolberg


"Landman" wrote in message
news:4860031@discussion.autodesk.com...
Good Day all.

Just hoping someone can clarify a little question of mine. I have just
finished a design on a 2km access road to a residential development. I have
created property lines that show up during my section views so I can see
where my cut/fill lines are with respect to the Property line. There are
some situations where the cut/fill lines go beyond the Pline so I wish to
edit the slope criteria at these stations.

Problem is while viewing the sections and having the "View/Edit Corridor
Sections Tools" expanded at certain stations it does not show the assembly
and am therefore unable to edit any of the criteria. Any suggestions.

The section criteria is not showing up from station 0+000 to 0+150 but after
that it is fine the whole way.

Thanks
Robert Howell
*Landman
Message 4 of 4 (57 Views)

Re: Unable to edit corridor sections at certain stations

05-31-2005 10:58 AM in reply to: *Landman
Found the problem. There were additional baselines where only regions were
required. Therefore I was unable to apply station overides. Removed the
baselines and replaced with regions and now everything is working.

Hope this helps someone else.


"Landman" wrote in message
news:4860031@discussion.autodesk.com...
Good Day all.

Just hoping someone can clarify a little question of mine. I have just
finished a design on a 2km access road to a residential development. I have
created property lines that show up during my section views so I can see
where my cut/fill lines are with respect to the Property line. There are
some situations where the cut/fill lines go beyond the Pline so I wish to
edit the slope criteria at these stations.

Problem is while viewing the sections and having the "View/Edit Corridor
Sections Tools" expanded at certain stations it does not show the assembly
and am therefore unable to edit any of the criteria. Any suggestions.

The section criteria is not showing up from station 0+000 to 0+150 but after
that it is fine the whole way.

Thanks
Robert Howell

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs