AutoCAD Civil 3D General

Reply
Active Contributor
karen.woodward
Posts: 28
Registered: ‎10-01-2003
Message 1 of 9 (216 Views)

Typical Road Subassemly Carriageway Missing parameters

216 Views, 8 Replies
02-05-2013 01:30 AM

Hi all,

 

I am just having some difficulties using the standard UKIE subassemblies where the carriageway is not showing the parameters correct. See the drawing attached. Eg:

 

1) The properties does not show the side correctly it has a zero value (not much of a issue as i can use the mirror command) (drawing subassembly)

 

2) I am unable to choose any superelevation on the subassembly . Now this is what causing me problems.

 

I have already re-installed the software from scratch and have also downladed the latest service pack. Any suggestions or alternative suggestions I would be grateful for.

 

Active Contributor
karen.woodward
Posts: 28
Registered: ‎10-01-2003
Message 2 of 9 (163 Views)

Re: Typical Road Subassemly Carriageway Missing parameters

02-06-2013 01:50 AM in reply to: karen.woodward

Anyone with the same issue or could help with this please?

Product Support
klaus.schumann
Posts: 57
Registered: ‎08-29-2007
Message 3 of 9 (136 Views)

Re: Typical Road Subassemly Carriageway Missing parameters

02-13-2013 09:18 AM in reply to: karen.woodward

Hi Karen,

 

It looks like there is something odd with the actual subassembly. The parameters that are showing up in properties are not the ones that should be listed for LaneSuperelevationAOR.

 

Can you please specify which template you are using and in case it has any customization. Try using a different template at first to see if it makes any difference. If not, make a new drawing, insert the subassembly, then save it and post it to this thread and I will take a look at it.

 

It may also help to try and reset your user profiles as described in this technical solution:

 

Resolving user specific issues by resetting AutoCAD Civil 3D

 

Let me know if you need additional help.



Klaus Schumann
*Expert Elite*
sboon
Posts: 2,067
Registered: ‎11-08-2005
Message 4 of 9 (117 Views)

Re: Typical Road Subassemly Carriageway Missing parameters

02-14-2013 12:05 AM in reply to: klaus.schumann

This is a known issue, when a subassembly from an older version of the program is opened in the current software.  The program will upgrade the subassembly to the current version, but in some cases the older one did not use the same parameters, so they aren't available to populate the Properties dialog. 

 

Sometimes you can force the sub to its OOTB default parameters by opening the properties dialog and clicking on the Apply button.  If that doesn't work then you'll have to insert a new copy of the applicable sub from the Tool Palette, get the settings for that one correct, then substitute it into the assembly.

 

Active Contributor
karen.woodward
Posts: 28
Registered: ‎10-01-2003
Message 5 of 9 (109 Views)

Re: Typical Road Subassemly Carriageway Missing parameters

02-14-2013 07:04 AM in reply to: klaus.schumann

 Hi Niiki,

 

Thanks for your Reply.

 

I am opening up a the english UKIE template and the subassembly is the UKIE DRMB Subassembly template already loaded into Autocad. I loaded up a different template and it is still showing the same problem

 

I have reset the profile as well but this does not make any difference. The drawing file is larger than 2meg so cannot attach the file i will send you a PM.


thanks.

Active Contributor
karen.woodward
Posts: 28
Registered: ‎10-01-2003
Message 6 of 9 (108 Views)

Re: Typical Road Subassemly Carriageway Missing parameters

02-14-2013 07:06 AM in reply to: sboon

Hi steve.

 

I am a novice at this. Could you possibily guide me through this. FIrst of all what is OOTB parameters.and how you open the required dialogue box.


Thanks

Active Contributor
karen.woodward
Posts: 28
Registered: ‎10-01-2003
Message 7 of 9 (106 Views)

Re: Typical Road Subassemly Carriageway Missing parameters

02-14-2013 07:09 AM in reply to: klaus.schumann

Hi niiki,

 

How can i can send the dwg file over to you. Cant attach a file throug PM :smileysad:.


 

*Expert Elite*
sboon
Posts: 2,067
Registered: ‎11-08-2005
Message 8 of 9 (89 Views)

Re: Typical Road Subassemly Carriageway Missing parameters

02-14-2013 08:08 AM in reply to: karen.woodward

OOTB = Out of the Box. The parameters originally supplied by Autodesk when the software was installed.

 

You have already found the subassembly properties dialog, so if you aren't able to fix it there then you will have to try the other method.  To confirm my diagnosis - insert a new copy of LaneSuperelevationAOR to your drawing.  Does that sub have the same problem or not?

 

Product Support
klaus.schumann
Posts: 57
Registered: ‎08-29-2007
Message 9 of 9 (83 Views)

Re: Typical Road Subassemly Carriageway Missing parameters

02-14-2013 09:56 AM in reply to: karen.woodward

Hi Karen,

 

I have sent you an support email that you can reply to with your drawing as attachment.

 

Do try Steve's suggestion and let us know if the test of inserting the subassembly in a new drawing works or not.

 

Thanks,

Nikki



Klaus Schumann

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs