AutoCAD Civil 3D General Discussion

Posts: 5
Registered: ‎10-22-2007
Message 1 of 2 (123 Views)

The tool palette question.

123 Views, 1 Replies
12-07-2012 03:14 AM

Ok so I have an install of Civil 3d 2013 that when I run the "AutoCAD Civil 3D 2013 - English Metric" shortcut works just fine. But when i run my localized version (AutoCAD Civil 3D 2013 - English Sweden) I dont get any tool palettes. And the country kit is installed and working otherwise.

What could be the problem?

*Expert Elite*
Posts: 315
Registered: ‎09-28-2010
Message 2 of 2 (106 Views)

Re: The tool palette question.

12-07-2012 08:55 AM in reply to: Bergenmalm

We had this happen moving to 2012. Something to do with the installation of the files that are relative to the tool palattes. We simply took these files from another machine that had the files installed (was a local installation vs. network deployment miss)... Copied them to the proper directory. (with everything closed down of course). Everything came to be on reopen.

... I assume you mean your subassemblies in your palette are missing or unavailable? (I'm surprised this wasn't fixed).

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D