AutoCAD Civil 3D General

Reply
*Dave D
Message 1 of 7 (87 Views)

Profile View Style Issue

87 Views, 6 Replies
11-18-2004 11:19 AM
I can turn off the Grid lines at the Horizontal Geometry Points (HGP) but I can't seem to turn off the Top and Bottom Axis Ticks at each HGP. There is no option for this that I can find. Dave D.
Contributor
Posts: 13
Registered: ‎11-09-2004
Message 2 of 7 (87 Views)

Re: Profile View Style Issue

11-19-2004 12:27 AM in reply to: *Dave D
Go to settings tab, profile view, profile view styles and right click the style you are using. Go to display tab, find Top/Bottom Axis ticks major/minor and uncheck the visible button. I think this will solve your problem
*Dave D
Message 3 of 7 (87 Views)

Re: Profile View Style Issue

11-19-2004 11:52 AM in reply to: *Dave D
This turns off all tick marks. I just want to turn off the ticks at each HGP and leave major and minor ones on. "snowdrop" wrote in message news:26091815.1100852883375.JavaMail.jive@jiveforum2.autodesk.com... > Go to settings tab, profile view, profile view styles and right click the > style you are using. Go to display tab, find Top/Bottom Axis ticks > major/minor and uncheck the visible button. I think this will solve your > problem
*Darron Agawa
Message 4 of 7 (87 Views)

Re: Profile View Style Issue

11-19-2004 03:30 PM in reply to: *Dave D
Dave, If I'm understanding your problem correctly, this setting is really buried. Right-click your PV and go to Profile View Properties. Under Bands, edit the style that is referenced by the current band type(s). Go to Band Details, and under Labels and ticks, highlight the HGP and click "Compose Label..." You should be able to find the "True/False" visibility option there. HTH -- Darron Agawa LDT 2005 CD 2005 C3D 2005 Windows 2000 Pro AMD Athlon 1800+ 1 Gig RAM
*Don Reichle
Message 5 of 7 (87 Views)

Re: Profile View Style Issue

11-19-2004 05:25 PM in reply to: *Dave D
Hey Darron; How does your 1800+ keep up with the processes of C3D? That's what I have at home, and I can't quit raving about my Raptor HD, and the Athlon combo. I've only got half your RAM, but my OS is XP Pro. -- Don Reichle Hacker Engineering, Inc. "King of Work-Arounds" LDT & CD 2004 C3D 2004 SP1 On HP Pavilion a367c 2.80 Ghz/512MB RAM XP PRO - SP2 "Darron Agawa" wrote in message news:419e820a$1_3@newsprd01... Dave, If I'm understanding your problem correctly, this setting is really buried. Right-click your PV and go to Profile View Properties. Under Bands, edit the style that is referenced by the current band type(s). Go to Band Details, and under Labels and ticks, highlight the HGP and click "Compose Label..." You should be able to find the "True/False" visibility option there. HTH -- Darron Agawa LDT 2005 CD 2005 C3D 2005 Windows 2000 Pro AMD Athlon 1800+ 1 Gig RAM
*Dave D
Message 6 of 7 (87 Views)

Re: Profile View Style Issue

11-22-2004 12:17 PM in reply to: *Dave D
Thanks Darron, but this did not work for me. I'm not using Bands at this time. I did what you suggested but the ticks in question are still visible. I don't think they are part of the band, but actually part of the profile grid. I think Autodesk might have overlooked this option. "Darron Agawa" wrote in message news:419e820a$1_3@newsprd01... > Dave, > > If I'm understanding your problem correctly, this setting is really > buried. > Right-click your PV and go to Profile View Properties. > > Under Bands, edit the style that is referenced by the current band > type(s). > > Go to Band Details, and under Labels and ticks, highlight the HGP and > click > "Compose Label..." > > You should be able to find the "True/False" visibility option there. > > HTH > > -- > Darron Agawa > LDT 2005 > CD 2005 > C3D 2005 > Windows 2000 Pro > AMD Athlon 1800+ > 1 Gig RAM > >
*H Gohel
Message 7 of 7 (87 Views)

Re: Profile View Style Issue

11-22-2004 01:29 PM in reply to: *Dave D
"Dave D" wrote in message news:41a2498f$1_2@newsprd01... > Thanks Darron, but this did not work for me. I'm not using Bands at this > time. I did what you suggested but the ticks in question are still visible. > I don't think they are part of the band, but actually part of the profile > grid. I think Autodesk might have overlooked this option. It appears that the HGP ticks are bundled with the (Top|Bottom) Axis Ticks Minor display setting. -- Himanshu Gohel. Civil3D Team, Autodesk, Inc.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs