AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 1 of 9 (204 Views)

Pipe labeling issue with HGL/EGL

204 Views, 8 Replies
03-24-2014 04:20 PM

I have been adding the HGL and EGL in my profiles by putting in the elevations in the pipes. In my source drawing they look great. But in my sheet P&P drawings the HGL and EGL's show up in some structures, not all, above or below the structures, so I just have a strange line hanging out in space. I can have two type r inlets in the same profile and one will have this and one won't. I've looked at the styles and there is nothing in the structure styles that has a way to display or not display the HGL/EGL's. This is only happening with dref'd pipes, the same structure doesn't show it in the source file. Totally confused by it.

Carl Simpson
C3D 2013, SP 2
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 2 of 9 (168 Views)

Re: Pipe labeling issue with HGL/EGL

03-25-2014 03:38 PM in reply to: losfotos

No ideas on this?  Iguess this is a stumper?

Carl Simpson
C3D 2013, SP 2
*Expert Elite*
Civil3DReminders.com
Posts: 2,437
Registered: ‎10-13-2005
Message 3 of 9 (162 Views)

Re: Pipe labeling issue with HGL/EGL

03-25-2014 03:48 PM in reply to: losfotos

I'd submit a suppport request for it to see if it is a known issue.

Civil Reminders
http://blog.civil3dreminders.com/
http://www.CivilReminders.com/
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 4 of 9 (149 Views)

Re: Pipe labeling issue with HGL/EGL

03-26-2014 08:25 AM in reply to: Civil3DReminders.com
Thanks. Never think about that.
Carl Simpson
C3D 2013, SP 2
Mentor
conormccartney3897
Posts: 172
Registered: ‎08-18-2010
Message 5 of 9 (145 Views)

Re: Pipe labeling issue with HGL/EGL

03-26-2014 09:03 AM in reply to: losfotos
Try remaking the profile in a new sheet file? check both files are using the same parts definition and parts list, sounds like it could be a bad part definition.
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 6 of 9 (119 Views)

Re: Pipe labeling issue with HGL/EGL

04-01-2014 06:01 AM in reply to: losfotos
It seems to have something to do with the dref. I created a new drawing and re-dref'd the network and alignments. It still did it.
Carl Simpson
C3D 2013, SP 2
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 7 of 9 (118 Views)

Re: Pipe labeling issue with HGL/EGL

04-01-2014 06:03 AM in reply to: losfotos
And I quite honestly have never sent in a support request, how do you do that?
Carl Simpson
C3D 2013, SP 2
Valued Contributor
losfotos
Posts: 64
Registered: ‎10-16-2012
Message 8 of 9 (91 Views)

Re: Pipe labeling issue with HGL/EGL

04-11-2014 06:52 AM in reply to: losfotos
This is the most random, frustrating thing.
Carl Simpson
C3D 2013, SP 2
Mentor
conormccartney3897
Posts: 172
Registered: ‎08-18-2010
Message 9 of 9 (82 Views)

Re: Pipe labeling issue with HGL/EGL

04-11-2014 08:19 AM in reply to: losfotos
Here's a thought, export the pipe network as a land XML, bring in to a clean drawing.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs