AutoCAD Civil 3D General

Reply
Contributor
Posts: 16
Registered: ‎03-26-2013
Message 1 of 7 (707 Views)

No Elevation When Hovering Over a Surface

707 Views, 6 Replies
04-25-2013 03:05 PM

I have created a surface, when I hover over a contour on it I used to get name,style, layer, elevation.  Now I get them all except elevation, I didn't change anything (not on purpose at least) in my drawings does any one know of a reason for this?

*Expert Elite*
sboon
Posts: 1,948
Registered: ‎11-08-2005
Message 2 of 7 (698 Views)

Re: No Elevation When Hovering Over a Surface

04-25-2013 04:05 PM in reply to: BZ2013

Open the Properties dialog for your surface and check that the Tooltip option is turned on.

 

Steve
Please use the Accept as Solution or Kudo buttons when appropriate

*Expert Elite*
Neilw
Posts: 2,108
Registered: ‎09-04-2006
Message 3 of 7 (697 Views)

Re: No Elevation When Hovering Over a Surface

04-25-2013 04:06 PM in reply to: BZ2013

Open the Civil 3D surface properties dialogue (not the Autocad Properties pallete). On the lower left corner of the Information tab there is a toggle Show Tool tips. Make sure that is on.

 

If it is then you'll need to check your global settings for the file and for your Civil 3D user profile or workspace.

Neil Wilson (a.k.a. neilw)
Infrastructure Suite/C3D 2013, LDT 2004, Power Civil v8i SS1
WIN 7 64 PRO
HP Pavillion h8xt, i7 2600, 12 GB
RADEON 6450, 1 GB
http://www.sec-landmgt.com
Valued Contributor
Posts: 59
Registered: ‎09-22-2006
Message 4 of 7 (620 Views)

Re: No Elevation When Hovering Over a Surface

05-20-2013 08:15 AM in reply to: Neilw
I've got no elevations when hovering over my surface either. The tooltip option is turned on in surface properties and in options-display-show rollover Tool Tips. It is set in my profile. Still no elevations. Anything else I can try?
Valued Contributor
Posts: 59
Registered: ‎09-22-2006
Message 5 of 7 (618 Views)

Re: No Elevation When Hovering Over a Surface

05-20-2013 08:18 AM in reply to: RandyBenson
Whatever is going on is drawing-specific. I have other drawings that I can open simultaneously with this one where the elevations do display on hover.
*Expert Elite*
Posts: 2,501
Registered: ‎05-21-2008
Message 6 of 7 (588 Views)

Re: No Elevation When Hovering Over a Surface

05-22-2013 06:11 AM in reply to: RandyBenson
Check what layers are frozen. I think you need to have the surface layer thawed (probably C-TOPO, but try others too).


Credit where credit is due! Give kudos or accept as solution whenever you can.

Valued Contributor
Posts: 59
Registered: ‎09-22-2006
Message 7 of 7 (585 Views)

Re: No Elevation When Hovering Over a Surface

05-22-2013 06:30 AM in reply to: troma
I could've sworn I checked frozen layers, but yeah, turning V-TOPO on did the trick.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs