AutoCAD Civil 3D General Discussion

Reply
Community Manager
philip.s
Posts: 2,401
Registered: ‎09-27-2011
Message 1 of 1 (483 Views)

New AutoCAD Security Hotfix to address Heartbleed Vulnerability

483 Views, 0 Replies
04-30-2014 12:51 PM

Autodesk has developed the AutoCAD Security Hotfix (located here) for Autodesk AutoCAD 2015, AutoCAD LT 2015, AutoCAD 2015-based vertical products, and other AutoCAD 2015-based products, to address the Heartbleed vulnerability. Please see this Readme file for additional details.

 

A security update for the Autodesk 360 desktop client has also been developed. This update will be provided via Live Update through the Autodesk 360 desktop client. If you declined the Live Update you can check the Autodesk Trust Center Page for additional details and alternative download options as they become available. For AutoCAD users:

 

  • AutoCAD 2015: Please just install the AutoCAD Security Hotfix on this page. You do not need to install the Autodesk 360 desktop client update but it is fine if you already have.
  • AutoCAD 2014: You do not need to install this AutoCAD Security Hotfix. Please install the Autodesk 360 desktop client update.


Philip Schmelzer

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs