AutoCAD Civil 3D General

Reply
Contributor
Posts: 12
Registered: ‎02-19-2009
Message 1 of 1 (161 Views)

Multileader with block plotting issues

161 Views, 0 Replies
05-10-2011 08:05 AM

Attached is a drawing containing various multileaders we use for callouts on our plans.  The most used one is the circle callout which uses a _TagCircle block.  If we create a new circle callout, the multileader plots fine.  If we copy the multileader to label a similar object, the resulting multileader plots the same color as the layer, as if it had a "none" plot style.  The block itself (i.e. not as part of a multileader) plots correctly, regardless if it is copied.  The other callouts (triangle, square, etc.) function correctly whether copied or not.  I cannot figure out what is difference is between the circle and the other callout blocks.  Our work-around is to put the blocks on a layer that is white, but that doesn't follow our company standards which calls for text layers to be typically yellow.  Also attached is our plot style, renamed to add a txt extension so it could be attached. Any ideas as to what I am missing? Thanks.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs