AutoCAD Civil 3D General

Reply
Contributor
Posts: 11
Registered: ‎04-26-2005
Message 1 of 2 (132 Views)

Metric Alignment Labels Civil 3D 2006

132 Views, 1 Replies
05-25-2005 07:02 PM
I am working in a metric project, and I have my drawing units set to decimal, with my "station delimiter position" set to "0+000", but my alignment labels are still coming out "1+00" instead of ""0+100". I have tried editing the "label style composer" for the major stations, but it won't keep the format of "1+000".
Any ideas on where I go to set the station labels properly?
Distinguished Contributor
Posts: 329
Registered: ‎10-14-2003
Message 2 of 2 (132 Views)

Re: Metric Alignment Labels Civil 3D 2006

05-26-2005 05:55 AM in reply to: downeastcad
When you are in the label style composer, did you delete the label from the right pane, change decimal precision, then use the arrow button to put it back in the right pane. If you just change the setting and "OK" out of the composer the change will not be applied.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs