AutoCAD Civil 3D General Discussion

Reply
Valued Contributor
907Trekker
Posts: 56
Registered: ‎10-28-2009
Message 1 of 1 (1,212 Views)

Material Section Hatching

1212 Views, 0 Replies
03-21-2011 02:07 PM

Hello,

 

Is anybody having trouble hatching material sections in their section views with anything other then a solid hatch in Civil 3D 2011, SP1? 

 

For example, in the attached image I have a material "ex for filter mat" that is currently hatched with C3D's standard SubBase hatch which is basically a solid greenish hatch.  If I change the style to any other solid hatch, it works.  If I change it to any hatch like in the image "AR-Conc" (I'm using C3D's supplied style) the border will appear but the hatch will not be there.  I also found that if I open any drawing I did in 2010 all of my hatches do not appear. 

 

I have tried changing the hatch scale, drawing scale, check all layers were on / thawed, made different styles, made sure the style in the "compute materials" matched the one under "section view group properties".

 

I'm at a loss, am I missing something obvious?

 

Thanks,

Mark

 

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs