AutoCAD Civil 3D General

Reply
New Member
chris112288g
Posts: 2
Registered: ‎11-05-2012
Message 1 of 3 (239 Views)
Accepted Solution

Getting a "Failed Point Outside Surface" Error While Building a Corridor

239 Views, 2 Replies
11-05-2012 09:36 AM

Hey,

 

I'm having problems with Autocad Civil 3d 2012. I'm building a corridor of a curb gutter and sidewalk with a daylight of 2:1 on top of an EG surface. The corridor works for about 3/4 of the length but the last section won't connect the daylight to the existing ground surface. There are multiple sections of the corridor with different assemblies.

 

Here is a more detailed error report:

Type: Error
Date: 11/5/2012
Time: 9:15:06 AM
Source: Roadway
User: engintern4
Description: 6+80.00':  Failed
Point Outside Surface.  

Offset: -7.542'
Elevation: 85.776'
Corridor: CURB-GUTTER-SIDEWALK CORRIDOR
Baseline: Gutter Alignment
Alignment: Gutter Alignment
Profile: Gutter Profile
Assembly: SIDEWALK-CURB-GUTTER-DAYLIGHT
Assembly Baseline:
Subassembly Group: Group - (3)
Local Subassembly Name: DaylightMaxOffset
Global Subassembly Name: DaylightMaxOffset (Left) - (50)
Assembly: C:\ProgramData\Autodesk\C3D 2012\enu\C3DStockSubassemblies.dll
.Net Class: Subassembly.DaylightMaxOffset
Source: AeccDbMgd

I get about 33 of these errors each time the corridor rebulds. I'm not sure whats going on, the corridor has targets set for the surface and still won't connect to it.

 

Has this happened to anyone else?

*Pro
dgordon
Posts: 1,464
Registered: ‎12-14-2006
Message 2 of 3 (236 Views)

Re: Getting a "Failed Point Outside Surface" Error While Building a Co

11-05-2012 10:17 AM in reply to: chris112288g

show us a picture with the ex surface contours and the prop surface contours or corridor model turned on.

 

my guess is that the 2:1 is landing past the outter edge of the existing surface and so it is not generating the daylight.

 

 

Dan

Civil 3D 2013
Win 7 Pro x64
Intel Xeon 2.0GHz
12Gb Ram
ATI Firepro 4800
Dell T5500
www.preinnewhof.com
New Member
chris112288g
Posts: 2
Registered: ‎11-05-2012
Message 3 of 3 (234 Views)

Re: Getting a "Failed Point Outside Surface" Error While Building a Co

11-05-2012 10:31 AM in reply to: dgordon

I just figured it out as you replied. There was something wrong with the daylight subassembly. I tried using a different preset subassembly and it fixed the errors.

 

Thanks for the reply

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs