AutoCAD Civil 3D General

Reply
Member
Posts: 3
Registered: ‎09-21-2012
Message 1 of 8 (1,984 Views)
Accepted Solution

Dissappearing & re-appearing contour style

1984 Views, 7 Replies
09-28-2012 12:10 PM

I have created a TIN surface from polyline contour data in Civil3D 2013. My file shows shows that the surface is present both in the Prospector and when I float over the surface and will preview. I assigned a style to the surface, which for my uses is displaying minors at 1' and majors at 10'. My problem is that the contours only display sometimes. That is to say, SOMETIMES I open the file and I can see the surface contours and other times it simply will not display them. There has been NO change to the layer (on, visible and not frozen) nor to the style (not assigned as not showing or any different color) between current and the time I used the file last. Occasionally, when I restart my machine, the contours will display for a few hours worth of work, but when I return the next day, or after a hang, restart my machine again, the contours simply will not show. If I add "show triangles" in the style definition, the triangels will show every time, but not the contours. This is SO frustrating.

 

In an effort to find some remedy an engineer firend suggested I changed my RAM from 2- 4GB DIMMs to 2- 8GB DIMMS giving me a total of 16GB of RAM, which I did, but it doesn't seem to have made any appreciable difference in performance and the contours still don't show. Does ANYONE have any ideas about why this may be occuring?

 

Thanks in advance

Darin Kirschner

Civil3D 2013
MacBookPro 17 - 2.4GHz Intel QuadCore i7 (Late 2011 build)
Microsoft Windows 7 64bit
350GB Bootcamp volume
*Expert Elite*
neilyj
Posts: 3,487
Registered: ‎08-01-2008
Message 2 of 8 (1,982 Views)

Re: Dissappearing & re-appearing contour style

09-28-2012 12:12 PM in reply to: dkdzyn

Do you have level of detail switched on (under view ribbon I think)?

neilyj
(No connection with Autodesk other than using the products in the real world)


IDSP Premium 2014 (mainly Civil 3D 2014 UKIE SP1 & Infraworks with some limited 3ds Max Design)
Win 7 Pro x64, 240Gb SSD, 1Tb HDD
32Gb Ram Intel Xeon CPU E5-2650 v2 @ 2.6GHz (32 CPUs), ~2.6GHz
NVIDIA Quadro K4000, Dual 27" Monitor, Dell T5610
*Expert Elite*
Jeff_M
Posts: 3,983
Registered: ‎07-22-2003
Message 3 of 8 (1,979 Views)

Re: Dissappearing & re-appearing contour style

09-28-2012 12:14 PM in reply to: dkdzyn

This sounds like Level of Detail is toggled ON. Try toggling it off.

 

9-28-2012 12-13-20 PM.png

Jeff_M, also a frequent Swamper
Member
Posts: 3
Registered: ‎09-21-2012
Message 4 of 8 (1,976 Views)

Re: Dissappearing & re-appearing contour style

09-28-2012 12:15 PM in reply to: neilyj

Hey! I didn't know about that... That seems to have worked. I'll have to see if it sticks.

 

THANK YOU!

Darin Kirschner

Civil3D 2013
MacBookPro 17 - 2.4GHz Intel QuadCore i7 (Late 2011 build)
Microsoft Windows 7 64bit
350GB Bootcamp volume
Active Contributor
Posts: 34
Registered: ‎03-12-2012
Message 5 of 8 (1,903 Views)

Re: Dissappearing & re-appearing contour style

10-01-2012 09:31 AM in reply to: dkdzyn

I just had the same problem and that seem to be the fix!! Thanks!

 

Does turning off your level of detail just affect .tin surfaces?

*Expert Elite*
neilyj
Posts: 3,487
Registered: ‎08-01-2008
Message 6 of 8 (1,888 Views)

Re: Dissappearing & re-appearing contour style

10-01-2012 11:25 AM in reply to: jeremy.2012

I think so - see http://beingcivil.typepad.com/my_weblog/2011/05/autocad-civil-3d-2012-preview-surface-level-of-detai...

neilyj
(No connection with Autodesk other than using the products in the real world)


IDSP Premium 2014 (mainly Civil 3D 2014 UKIE SP1 & Infraworks with some limited 3ds Max Design)
Win 7 Pro x64, 240Gb SSD, 1Tb HDD
32Gb Ram Intel Xeon CPU E5-2650 v2 @ 2.6GHz (32 CPUs), ~2.6GHz
NVIDIA Quadro K4000, Dual 27" Monitor, Dell T5610
New Member
mdbutikofer
Posts: 2
Registered: ‎11-11-2010
Message 7 of 8 (1,700 Views)

Re: Disappearing & re-appearing contour style

01-22-2013 11:53 AM in reply to: Jeff_M

Thanks.  I have been beating my head against the wall with this problem.  I toggles off level of detail and it solved the problem right away.

 

Dale

 

New Member
Posts: 1
Registered: ‎12-26-2013
Message 8 of 8 (528 Views)

Re: Dissappearing & re-appearing contour style

01-06-2014 01:20 AM in reply to: dkdzyn

Just an amazingly simple solution!

Our office just started using Civil3D a year ago and we couldn't find this solution...

Thanks!

 

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs