AutoCAD Civil 3D General Discussion

Reply
Active Member
NATE_PEARCE
Posts: 7
Registered: ‎12-22-2009
Message 1 of 11 (363 Views)

Disappearing profile labels

363 Views, 10 Replies
07-25-2012 11:18 AM

Hi,

 

acad c3d 2013

 

My sag and Crest profile labels disappear when opening the drawing.  Has anyone had this problem and if so have they been able to find a fix for it.

 

Thanks

np

*Expert Elite*
LisaPohlmeyer
Posts: 517
Registered: ‎01-14-2009
Message 2 of 11 (350 Views)

Re: Disappearing profile labels

07-25-2012 02:12 PM in reply to: NATE_PEARCE

A couple of questions.  

Does this happen in all your drawings?

Does this happen on all workstations?

Have you run an audit?

Have you run -purge for the regapps?

 

If you have run all of these and still have the issue, perhaps post the drawing and one of us will see if it happens to us.

Lisa Pohlmeyer

C3D 2012 SP4, C3D 2015
Please use "Accept as Solution" if this solved your issue.
Distinguished Contributor
swatfor
Posts: 139
Registered: ‎10-10-2003
Message 3 of 11 (298 Views)

Re: Disappearing profile labels

10-23-2012 11:57 AM in reply to: NATE_PEARCE

I am having the same problem with 2013 - Have you found a solution?

Sandy W.
Contributor
Haruko-CTQ
Posts: 21
Registered: ‎08-13-2008
Message 4 of 11 (251 Views)

Re: Disappearing profile labels

02-12-2013 11:31 AM in reply to: swatfor

I'm having same issue. The drawing was created in 2012, then updated to 2013. A drawing created in 2013 doesn't have this issue. Computer seeting hasn't changed since 2012. The only change is civil 3D is updated to 2013.  My production drawing is 90% done, so I don't want to rebuild profile drawing.  It seems there are a few thread in this topic, any solution from Autodesk???????

*Expert Elite*
troma
Posts: 2,519
Registered: ‎05-21-2008
Message 5 of 11 (248 Views)

Re: Disappearing profile labels

02-12-2013 11:45 AM in reply to: Haruko-CTQ

Can you go back to 2012?

My suggestion ("solution?") is that: never update when you are 90% done!  We don't even update a project if it's even 10% done.


Credit where credit is due! Give kudos or accept as solution whenever you can.

Contributor
Haruko-CTQ
Posts: 21
Registered: ‎08-13-2008
Message 6 of 11 (243 Views)

Re: Disappearing profile labels

02-12-2013 11:52 AM in reply to: troma

Thank you for the info. Going back to 2012 is time consuming. I assume many of us work multiple project at time, and some of them are always 90% range. Also muptile people work on the same project, it is hard to keep the version the same.  In this slow time we have project from 2004. we cannot work on LDD. 

 

I really want Autodesk to look in to this problem.

 

Meanwhile my workaround is to create profile in produciton drawing and label them in the drawing rather than base drawing. this way, at lease we only need to open one drawing to fix. 

 

 

Distinguished Contributor
swatfor
Posts: 139
Registered: ‎10-10-2003
Message 7 of 11 (225 Views)

Re: Disappearing profile labels

02-13-2013 06:53 AM in reply to: Haruko-CTQ

 

This works for us every time –

 

After the 2013 drawing is opened and all the messages are finished:

 

1.Go to toolspace

 

2.Navigate to the alignment that needs labels to reappear, right-click and synchronize

 

3. Repeat for each alignment that you need labels to reappear.

 

Its a little time consuming, but ALL the labels reappear. Even any customized labels return to their modified state.

 

 

Sandy W.
Contributor
jhoff
Posts: 25
Registered: ‎05-15-2004
Message 8 of 11 (135 Views)

Re: Disappearing profile labels

02-13-2014 02:41 PM in reply to: NATE_PEARCE

I have the same problem.  I tried refresh and all my profiles disappeared completely!  This is a drawing that was begun in 2012, now 2013.  Completely annoying.  Even a new profiles I create:  no labels!  Anyone have a solution for this?

Contributor
cwelkusl
Posts: 19
Registered: ‎01-18-2011
Message 9 of 11 (126 Views)

Re: Disappearing profile labels

02-13-2014 03:10 PM in reply to: NATE_PEARCE

I also had this same issue.  I opened a case with Autodesk on it and it was never resolved.

 

  • Drawing upgraded from 2012 > 2013
  • Only Crest/Sag Curve labels disappeared
  • Only happened to DREF'd profiles

As others have said a synchronize makes the labels come back, however if you've repositioned them or overridden the text at all those changes are lost.  The only usabel solution we had for it was to lock the layers the labels were on.  This stopped them from disappearing, but still allowed them to update the content if the DREF changed.

Chris Welk
Urban Systems Ltd.
Engineering Technologist (Civil)/CADD Applications Developer
Contributor
jhoff
Posts: 25
Registered: ‎05-15-2004
Message 10 of 11 (111 Views)

Re: Disappearing profile labels

02-14-2014 08:17 AM in reply to: cwelkusl

Syncronize made everything disappear for me.  I ended up opening an autosave copy which had the labels and the profiles still showing.  I just overwrote my original drawing so I didn't lose too much work.  As a precaution, I'm locking the labels from now on.  Thanks.  

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs