AutoCAD Civil 3D General

Reply
Contributor
ajfernandes
Posts: 14
Registered: ‎06-06-2012
Message 1 of 2 (208 Views)

Corridor No Plot Layer Still Plotting

208 Views, 1 Replies
11-11-2013 08:23 AM

I have modeled my corridor & cul de sac and everything seems to be working great.

 

Except that, when I go to plot, a bunch of lines are showing up that are on a no plot layer and are not even visible in the viewport.

 

I have attached the two screen shots of the viewport both before and after plotting.

 

Any help would be appreciated. I am fairly new to C3D and there is a very good chance it is user error!

 

 

*Expert Elite*
tcorey
Posts: 2,432
Registered: ‎12-18-2002
Message 2 of 2 (161 Views)

Re: Corridor No Plot Layer Still Plotting

11-11-2013 01:04 PM in reply to: ajfernandes

Rather than use layers, turn off the display of lines in your link styles (see Code Set Styles.)

Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs