AutoCAD Civil 3D General Discussion

Reply
Member
rebella
Posts: 3
Registered: ‎04-20-2012
Message 1 of 7 (262 Views)

Compatibility

262 Views, 6 Replies
04-20-2012 11:05 AM

Hello everybody,

 

need you help. To use autocad model in SAP2000 software or ANSYS I use .dxf file and choose autocad 2004/LT2004 or  2000 to import it to SAP2000 v14. But it don't work given that the .dxf file generated by Autocad2006 work perfectly.

 

please help in my computer I have only Autocad 2012. 

 

 

I have Autocad civil 3D as 2012 software in Window 7 OS.

*Expert Elite*
AllenJessup
Posts: 5,786
Registered: ‎05-21-2003
Message 2 of 7 (255 Views)

Re: Compatibility

04-20-2012 11:59 AM in reply to: rebella

Possibly you should try saving as an ASCII file instead of a Binary. You might also try Selecting Objects rather than DXFing the whole drawing.

 

qb.PNG

 

Allen

Member
rebella
Posts: 3
Registered: ‎04-20-2012
Message 3 of 7 (246 Views)

Re: Compatibility

04-20-2012 12:52 PM in reply to: AllenJessup

Thanks for replying. But it doesn't work.

*Expert Elite*
AllenJessup
Posts: 5,786
Registered: ‎05-21-2003
Message 4 of 7 (241 Views)

Re: Compatibility

04-20-2012 12:58 PM in reply to: rebella

Are you including Civil 3D objects? I don't think that will work. You'll probably have to use EXPORTTOAUTOCAD2004. Then create the DXF from that drawing.

 

Allen

Member
rebella
Posts: 3
Registered: ‎04-20-2012
Message 5 of 7 (210 Views)

Re: Compatibility

04-21-2012 01:24 AM in reply to: rebella

I downloded "autocad_plant_3d_2012_object_enabler_english_32bit" from this page http://usa.autodesk.com/adsk/servlet/ps/dl/item?siteID=123112&id=17658426&linkID=9240698

 

But it do not seem working.

 

2012-04-21 09h21_17.png

 

Sorry it in french but it say that you have to download an enabler. 

*Expert Elite*
antoniovinci
Posts: 1,594
Registered: ‎06-03-2011
Message 6 of 7 (204 Views)

Re: Compatibility

04-21-2012 01:53 AM in reply to: rebella

Forget enablers, because you have only to export 3D geometry (not Civil features) to FEM software like Sap or Ansys.

I feel it will be very hard to shoot your trouble, mademoiselle.

The point is to find a DXF2004 format compatible with your FEM, starting from Autocad 2012.

One possible solution is this one: try and let us know about it.

New Member
kalyonesh
Posts: 1
Registered: ‎04-21-2012
Message 7 of 7 (197 Views)

Re: Compatibility

04-21-2012 04:56 AM in reply to: antoniovinci

I'll try upgrading my pc it's too slow :smileysad:

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs