AutoCAD Civil 3D General

*Expert Elite*
Posts: 4,174
Registered: ‎07-22-2003
Message 1 of 5 (266 Views)

Civil3d 2013 SP1 problem

266 Views, 4 Replies
12-14-2012 01:27 PM

Fortunately, so far, I don't need to use 2013 very often. However, when I do, this has become more than annoying...yet I have not seen one other post regarding this so I'm trying to determine why me and not others.


The issue....C3D starts right up into my template drawinga s it should. I open a drawing, ANY drawing, and it loads fine, looks like it's all done loading, except....The cursor will not go into the drawing canvas, or, more correctly, it disappears. I can move the mouse over the Toolspace, ribbon, command window, but I cannot select anything in toolspace or type anything into the command line. What I CAN do is select a command from the ribbon and that will kick C3D back into a usable mode. At which time, anything I had typed into the command line appears.


Again, this happens everytime I start C3D2013, in the first drawing opened after starting. Susbsequent open attempts are all normal.


It is almost like there is an unseen message box waiting for input is in control, yet I've not found anything using any of the normal re-center dilaog techniques. Pressing Enter or Esc does not work. ANd this has only occured since the installation of SP1.


Anyone else seeing anything like this?

Jeff_M, also a frequent Swamper
*Expert Elite*
Posts: 4,174
Registered: ‎07-22-2003
Message 2 of 5 (263 Views)

Re: Civil3d 2013 SP1 problem

12-14-2012 01:38 PM in reply to: Jeff_M

Correction, I can select things in Toolspace, but making changes (such as changing which style a surface uses) does not take affect until C3D is beat into submission.

Jeff_M, also a frequent Swamper
*Expert Elite*
Posts: 2,442
Registered: ‎12-18-2002
Message 3 of 5 (260 Views)

Re: Civil3d 2013 SP1 problem

12-14-2012 01:44 PM in reply to: Jeff_M

Jeff, I haven't seen that error, but I did run into a situation where I moved the crosshairs to the top of the drawing window and then they disappeared and came back up the bottom. The only way to get to the ribbon was to move over the toolspace and then up.


Restarting Civil 3D fixed it and I haven't seen it again. A client was sitting with me when this happened and he said he has seen the same behavior.


Maybe Civil 3D 2013 SP1 has mouse issues?


I am using Microsoft Intellimouse Explorer. What are you using?



Tim Corey, Owner
Delta Engineering Systems
Redding, CA
Autodesk Authorized Value-Added Reseller
*Expert Elite*
Posts: 4,174
Registered: ‎07-22-2003
Message 4 of 5 (254 Views)

Re: Civil3d 2013 SP1 problem

12-14-2012 02:06 PM in reply to: tcorey

I'm using a Logitech M510 wireless, Tim.

Jeff_M, also a frequent Swamper
Valued Contributor
Posts: 74
Registered: ‎07-18-2012
Message 5 of 5 (220 Views)

Re: Civil3d 2013 SP1 problem

12-15-2012 02:09 PM in reply to: Jeff_M

Haven't seen this, but I have another problem. While using the 3DORBIT command, zooming in and out doesn't work anymore, everything just dissappears off the screen. Panning around it seems as if the whole drawing has panned off to one side. This didn't happen prior to installing SP1. I've tried with the hardware acceleration off and on and as I do a lot of earthworks modelling this is so serious to me I'm going to reinstall getiing rid of SP1 when I have a chance.


Using a Clevo Notebook, i7 3720 3.0 Ghz 8 core, 16GB RAM, 256GB SSD, 750GB Hybrid HDD, Nvidia geForce GTX 680M 4GB, Logitech G700 mouse

Hans Moller
Surveying & Management Services
Gladstone Australia
Clevo Metabox 16GB, Intel i7-3720QM 3.1Ghz, 256GB SSD, Nvidia GTX 680M
AutoCAD Civil 3D 2013

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D