AutoCAD Civil 3D General

Reply
Member
rdkeng
Posts: 3
Registered: ‎12-16-2006
Message 1 of 4 (80 Views)

Cannot install service pack 1

80 Views, 3 Replies
02-27-2009 12:56 PM
Can anyone help us. When we try to install service pack 1, we get already installed even though under Help About Product Information it shows 0 for product service pack. Civil 3D 2009. Edited by: rdkeng@ptd.net on Feb 27, 2009 3:57 PM
*wfb
Message 2 of 4 (80 Views)

Re: Cannot install service pack 1

02-28-2009 04:55 AM in reply to: rdkeng

Forget SP 1, SP 2.1 is already here.

(It includes all previous items.)

How many times will this get asked?

 

Bill

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
Can
anyone help us. When we try to install service pack 1, we get already
installed even though under Help About Product Information it shows 0 for
product service pack. Civil 3D 2009. Edited by: rdkeng@ptd.net on Feb 27, 2009
3:57 PM
Member
rdkeng
Posts: 3
Registered: ‎12-16-2006
Message 3 of 4 (80 Views)

Re: Cannot install service pack 1

02-28-2009 05:56 AM in reply to: rdkeng
I am so sorry for upsetting you. This is one of my first posts here. I just saw 2.1SP on here yesterday after I posted. I tried it, it installed successfully, or so it said, but the service pack information under support information is still 0. This never happened in 2007 or 2008. I am going to unistall and reinstall since you never know if Autocad worked right or not when installing its software otherwise there wouldn't be so many problems and questions and complaints.

Everybody has bad days, but the truly smart people THINK before they speak. In order to turn this country around we need more thinkers than talkers.
*wfb
Message 4 of 4 (80 Views)

Re: Cannot install service pack 1

02-28-2009 06:09 AM in reply to: rdkeng

Well, excuse me, the last statement was not meant
for you.  We will be inundated with that question as time goes
by.

I am not upset, just trying to poke fun.  It
has been rather slow here of late since no one has asked about the
(filedia=1) question in some time.

 

BTW, after installing yesterday's Service Pack
my "Product Service Pack" says "Version 3.1"

So far it seems OK.  I installed it right over
the previous SP 2.

 

Bill

 


style="PADDING-RIGHT: 0px; PADDING-LEFT: 5px; MARGIN-LEFT: 5px; BORDER-LEFT: #000000 2px solid; MARGIN-RIGHT: 0px">
I
am so sorry for upsetting you. This is one of my first posts here. I just saw
2.1SP on here yesterday after I posted. I tried it, it installed successfully,
or so it said, but the service pack information under support information is
still 0. This never happened in 2007 or 2008. I am going to unistall and
reinstall since you never know if Autocad worked right or not when installing
its software otherwise there wouldn't be so many problems and questions and
complaints. Everybody has bad days, but the truly smart people THINK before
they speak. In order to turn this country around we need more thinkers than
talkers.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs