AutoCAD Civil 3D General Discussion

New Member
Posts: 2
Registered: ‎04-05-2012
Message 1 of 4 (1,044 Views)
Accepted Solution

COGO Points won't display in one of my layouts

1044 Views, 3 Replies
04-12-2012 02:11 PM



I've been looking all over for a solution and can't find one. So, here's my problem:


I have a layout in my drawing (Civil 3d 2011) with multiple viewports and my point symbols (trees, manholes, etc.) won't display. I have other layouts in the same drawing that display them fine, but I need to use this specific layout for what I'm doing. This must be a setting of some sort but I can't seem to figure it out. Any ideas?





Product Support
Posts: 185
Registered: ‎10-25-2011
Message 2 of 4 (1,027 Views)

Re: COGO Points won't display in one of my layouts

04-13-2012 03:12 PM in reply to: aacdebo

Hi Matthew,


Are your point symbols on a drawing layer that is frozen for a particular viewport?


You should be aware that it's possible to freeze and thaw layers, not just drawing-wide, but viewport-by-viewport. See the attached screenshot for the settings to look for.


Does this resolve your issue?

Phil Borycens
New Member
Posts: 2
Registered: ‎04-05-2012
Message 3 of 4 (1,023 Views)

Re: COGO Points won't display in one of my layouts

04-13-2012 03:23 PM in reply to: phil_borycens

Thanks Phil,


Right on target. I have a layout with 7 viewports and had to thaw them for each. Sheesh!

On a similar note, some of my polylines that are the same type and on the same layer are displaying 

differently in those different viewports. I have enabled linetype generation for them, set PSLTSCALE to 1, and TILEMODE to 0, and the lnetype scale on the layer to one. I still have to adjust the scale through the viewport to get them to appear the same. All of my viewports are set at the same scale, too. Any Ideas?

Thanks again,



*Expert Elite*
Posts: 6,207
Registered: ‎11-18-2006
Message 4 of 4 (994 Views)

Re: COGO Points won't display in one of my layouts

04-15-2012 07:54 PM in reply to: aacdebo

TILEMODE should not have any effect for this.  All it does is switch you between paperspace and  modelspace.


For most, the best way to work in 2008 and later is to have LTSCALE=1, PSLTSCALE=1, and MSLTSCALE=1.


You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community

Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D