AutoCAD Civil 3D General Discussion

AutoCAD Civil 3D General Discussion

Reply
Contributor
schroeder.a
Posts: 20
Registered: ‎09-11-2012
Message 1 of 3 (116 Views)
Accepted Solution

2015 Surface Problem - Surface no displaying

116 Views, 2 Replies
07-03-2014 11:11 AM
Hi All, I've got a weird one. A drawing with a surface in 2015 looks fine until I save and close. When I re-open the file, the surface won't display. The data is still there, as you can see in the attached drawing by looking at the surface statistics, and the fact that the labels are still functioning. I've attached the problem - the surface you see is imported from a LandXML. It's not an issue with the style - as far as I can see this happens with any/all styles I apply to it. Layers are all on. My graphics drivers are all current (based on the recommended driver from Autodesk for the Quadro fx 1800) A
*Expert Elite*
rkmcswain
Posts: 3,300
Registered: ‎11-13-2006
Message 2 of 3 (102 Views)

Re: 2015 Surface Problem - Surface no displaying

07-03-2014 12:04 PM in reply to: schroeder.a
Is "Level Of Detail" enabled?
Try the command AeccLevelOfDetail to toggle it.
Contributor
schroeder.a
Posts: 20
Registered: ‎09-11-2012
Message 3 of 3 (93 Views)

Re: 2015 Surface Problem - Surface no displaying

07-03-2014 12:37 PM in reply to: rkmcswain
Son of a
Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.