AutoCAD Civil 3D General

Reply
Active Contributor
torpedo99
Posts: 47
Registered: ‎01-09-2012
Message 1 of 2 (6,356 Views)

2013 subassembly composer "side" difficulty

6356 Views, 1 Replies
12-02-2013 12:00 PM

I’ve used C3D subassembly composer for many years.  My first shot using the 2013 version, the subassembly composer seems to be behaving erratically.  E.g. after placing a lane subassembly on the left or right side of centerline, then when attempting to place another lane on the opposite side of centerline, it keeps appearing on the same side as the first, whether I set the "side" to right or left.  Never had this problem in the past, anyone seen this before?

Active Contributor
torpedo99
Posts: 47
Registered: ‎01-09-2012
Message 2 of 2 (6,326 Views)

Re: 2013 subassembly composer "side" difficulty

12-03-2013 05:46 AM in reply to: torpedo99

apparently something wrong with the file, some kind of corruption...

 

created a new file and all OK

 

thanks,

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Civil 3D Exchange Apps

Created by the community for the community, Autodesk Exchange Apps for AutoCAD Civil 3D helps you achieve greater speed, accuracy, and automation from concept to manufacturing.

Connect with Civil 3D

Twitter

Facebook

Blogs