AutoCAD Architecture General Discussion

Reply
Distinguished Contributor
archbaech
Posts: 119
Registered: ‎11-06-2003
Message 1 of 5 (99 Views)
Accepted Solution

x-ref hides new linework

99 Views, 4 Replies
02-07-2012 01:25 PM

What am I doing wrong here. All I want to do is trace on top of an x-ref elevation. The x ref hides all my new lines so I cannot see what I've just drawn. Even the display order has no effect, not that I want to use the display order everytime I draw a line. I just want my new black lines to show up on top of the faded xref image.  can't do it.  Please help. Wasting lots of time.

*Expert Elite*
pendean
Posts: 21,810
Registered: ‎11-06-2003
Message 2 of 5 (98 Views)

Re: x-ref hides new linework

02-07-2012 02:30 PM in reply to: archbaech

We don't have that problem: does this happen in ALL of your files with ALL xrefs, or is it one file/xref?

Do you need to just REGEN or even REGENALL to reset the display (not the objects)? Some PCs need that to kick-start their graphics card.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Valued Mentor
KathyMoffa
Posts: 438
Registered: ‎10-11-2008
Message 3 of 5 (93 Views)

Re: x-ref hides new linework

02-07-2012 05:13 PM in reply to: archbaech

Are you by any chance trying to trace in a conceptual or realistic visual style?  

Distinguished Contributor
archbaech
Posts: 119
Registered: ‎11-06-2003
Message 4 of 5 (87 Views)

Re: x-ref hides new linework

02-08-2012 06:49 AM in reply to: archbaech

Thank you for responding. I cut an elevation from a 3d model.  The model was in 2d wire frame.  The section was a 2d section. I inserted it on the model drawing. Then I wblocked only the 2d elevation to a new drawing named east elevation.

 

  I open a new drawing. I refernence the new block "East Elevation" I try to trace over it. the new lines are hidden below the x-ref. I try x-ref fading to see the new lines but they are hidden below the xref lines.  I try display order 'bring to front'.  It does but then when I zoom out or pan the line hides again under the x ref lines.

 

I tried this again an a different elevation and a completely new drawing and had the same results.

 

So now I check my visual style setting and see that it is set to some visual style named  "standard"  I cange it to 2d wireframe and Voila! everything works correctly. 

 

Now my question is wnere did this visual style named "standard" come from?  It is not on the visual style list. I did not create it. And I do not know how to edit it. 

Distinguished Contributor
archbaech
Posts: 119
Registered: ‎11-06-2003
Message 5 of 5 (73 Views)

Re: x-ref hides new linework

02-09-2012 05:21 PM in reply to: archbaech

The solution is to change the visual setting from "standard" to 2D wireframe"

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community