AutoCAD Architecture General

Reply
Member
rhintonhsa
Posts: 4
Registered: ‎09-27-2012
Message 1 of 5 (188 Views)

Text Leader Issue

188 Views, 4 Replies
10-05-2012 09:06 AM

I am in an office with 9 AutoCAD users.  One of our computers must be set up differently or has a system variable that has gone wild because when that user works on one of our files or we work on one of his files the annotative text with leaders change dramatically.  Some have the text with a leader that has no landing, some leaders have landings that go in the opposite direction from the text, and some have the text moved.  When the properties for the text is looked at, the landing length has a negative in front of the value.

 

I have looked at various forums for this issue and it seems there may be a ‘Z’ depth issue but that is not a problem.  Z = 0 and front view confirms it.

 

When a flatten command is run it explodes the text and leader completely to line work.

 

Does anyone have any ideas on this?  Is there a system variable we should be looking at?

Product Support
zalant
Posts: 297
Registered: ‎11-01-2005
Message 2 of 5 (153 Views)

Re: Text Leader Issue

10-12-2012 10:19 AM in reply to: rhintonhsa

If one system is behaving unlike the others, then indeed, it could be that some variable or setting has been altered along the way.  If you suspect that to be the case, the option to reset the program to defaults can be very helpful.  Here is a screen shot of where that is on the Windows Start menu for ACA 2012:

 

Settings Reset.jpg

 

Versions older than 2012 do not have that menu option, but the same effect can be achieved by re-initiating the secondary Windows installer.  A search of our online knowledgebase for the term "secondary installer" should net articles which detail how exactly to do that.



Zac Travis
Product Support
zalant
Posts: 297
Registered: ‎11-01-2005
Message 3 of 5 (126 Views)

Re: Text Leader Issue

10-23-2012 09:36 AM in reply to: rhintonhsa

Did you have a chance to reset the user's AutoCAD profile back to defaults? If so, did that help correct the issue they were encountering?



Zac Travis
Member
rhintonhsa
Posts: 4
Registered: ‎09-27-2012
Message 4 of 5 (123 Views)

Re: Text Leader Issue

10-23-2012 09:42 AM in reply to: zalant
Hi Z Travis, Thank you for your info on setting the user's profile back to the defaults. I did an uninstall / re-install just prior to receiving your info and that seemed to correct the problem. I think the re-setting would have been a little quicker but we seem to be good now. Thank you again for your info - I will try to keep that for future use. Thank you, Robert
Member
rhintonhsa
Posts: 4
Registered: ‎09-27-2012
Message 5 of 5 (122 Views)

Re: Text Leader Issue

10-23-2012 09:44 AM in reply to: zalant
Thank you for your info on setting the user’s profile back to the defaults. I did an uninstall / re-install just prior to receiving your info and that seemed to correct the problem. I think the re-setting would have been a little quicker but we seem to be good now. Thank you again for your info – I will try to keep that for future use.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community