AutoCAD Architecture General Discussion

Reply
Active Contributor
Tallans422
Posts: 45
Registered: ‎04-05-2006
Message 1 of 1 (124 Views)

Single print works fine, Publish does not?

124 Views, 0 Replies
04-09-2010 04:39 PM
I'm hoping someone can help with this. Within my plotters folder I created a copy of the .pc3 files (DWG to PDF, and DWF6eplot) and gave them company-specific names (HS_PDF_2011, etc) so I could customise margins, filter paper sizes, etc. without modifying the stock .pc3 files. When I created page setups using these new .pc3 files everything plots fine on an individual level, but when I go to publish multiple layout tabs across a couple of drawings I get this error message:

Sheet: HSD_PLAN_11-SD.0 - Error(s) Did Not Plot
File: C:\Autodesk\2011 Prep\Source\HSD_PLAN_11.dwg
Category name:
Page setup:
Device name:
Plot file path:
Paper size:

ERROR: Device not found

Again, it works fine when I plot one layout at a time using my page setups. I'm not exactly sure what missing "device" the publish command is looking for that it can seem to track down when only plotting a single sheet. Any ideas?

Thank you,

Todd

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community