AutoCAD Architecture General

Active Contributor
Posts: 40
Registered: ‎10-11-2010
Message 1 of 2 (134 Views)

Insert Ribbon > Seek Search Bar leaves me with blank page

134 Views, 1 Replies
10-07-2012 05:54 AM

I updated to Arch. 13 and some of my content (mainly casework) was not working properly, so I deleted it and decided to just re-download the files. Insert ribbon > Seek search bar leaves me with a blank page. I've tried queries: "casework" "ceiling fan" "furnace" "family" "lighting" and "wall."


I've tried getting through via Revit Architecture as well.




I'm in the middle of a design concept rendering for a client... so this caught me completely off-guard.

AutoCAD Mechanical 2013 SP2
AutoCAD 2013 SP2
*Expert Elite*
Posts: 481
Registered: ‎07-05-2010
Message 2 of 2 (116 Views)

Re: Insert Ribbon > Seek Search Bar leaves me with blank page

10-08-2012 07:36 AM in reply to: KristinLindberg

Not sure why your search box on the Insert Tab wont' work, but if you're in a hurry for content just go to the Autodesk Seek website.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community