AutoCAD Architecture General

Reply
Valued Contributor
Posts: 89
Registered: ‎02-07-2004
Message 1 of 4 (724 Views)

Customization file load failed - ACA 2008

724 Views, 3 Replies
09-18-2007 08:47 AM
Hi everyone! I received some new machines so my IT people have done new installations on Windows XP machines. I was out last week so today I was in the process of registering the seats when I came across the following problems:
1st error (pop up window): Customization file load failure. File not found %ACADProfile_EnterpriseMenuFile%.cui
2nd error (pop-up window): Customization file load Failed. File not found %CD_MENUS%ADT.cui
After all this the AutoCAD screen is blank, the menu above only has File, View, Window, and Help. If I do a menuload or menu, I can select the Acad.cui file. While it is loading, another window will pop-up "Specify Font for FONTALT". When the tool palette finally comes up, it is blank. I am tracking down my IT people and am hoping that this may be that each user may need local admin privileges to run AutoCAD, but am hoping for any suggestions. I did install this on a stand-alone pc with no problems. I think my IT staff has everything locked down on these computers.
Thank you,
Mike...
Valued Contributor
Posts: 89
Registered: ‎02-07-2004
Message 2 of 4 (724 Views)

Re: Customization file load failed - ACA 2008

09-18-2007 12:12 PM in reply to: Michael Trevelino
Crisis fixed. With my It person we reinstalled ACA on one pc. He was able to open it ok, but when the user opened ACA, it gave the errors. The IT person deleted the users local profile and that seemed to fix the problem. Something different every day!
Mike...
Distinguished Contributor
Posts: 222
Registered: ‎08-29-2003
Message 3 of 4 (724 Views)

Re: Customization file load failed - ACA 2008

08-29-2008 10:42 AM in reply to: Michael Trevelino
Can someone elaborate on this a little more. a user here is having the exact same issue. Where was the user profile deleted?

Thanks
Contributor
lcresswell
Posts: 11
Registered: ‎12-01-2004
Message 4 of 4 (724 Views)

Re: Customization file load failed - ACA 2008

09-04-2008 03:38 PM in reply to: Michael Trevelino
We get the same issue from time to time, if you go into the registry and delete the user profile that seems to fix it. but I wonder what causes it?

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community