AutoCAD Architecture General

Posts: 21
Registered: ‎05-07-2012
Message 1 of 6 (454 Views)
Accepted Solution

Acquiring Express Tools

454 Views, 5 Replies
09-20-2012 04:21 AM

So, just learned about this today - the addition of which seems epic.  Wow do I want what Express Tools has.  This all started with my desire to use the txt2mtxt command - but the idea of Superhatch has me salivating.  Problem is getting it to load. 


What I saw first, and thus did first, was to go to Menuload... find the cuix file, and load Express.  Done.  So now I can see the icons in Autocad, but when I click on them it says "unknown command".  So clearly something didn't load all the way.


Second, I've looked online at the Autocad tutorial and see how to go into Control Panel-> Programs -> Modify -> Add Express Tools.  I got partway through that... far enough to click on the checkbox next to Express Tools and ask the program to do its thing.  The installer halted, though, and said it couldn't find the source -  be it a cd-rom or an external drive.  We got our program mailed to us on a thumbdrive.  Does this mean I have to insert the thumbdrive when I'm doing this process?  Why, I don't know, but that makes me hesitate a bit.


Thanks for any help.  Would *love* to use Express Tools.



*Expert Elite*
Posts: 20,287
Registered: ‎11-06-2003
Message 2 of 6 (449 Views)

Re: Acquiring Express Tools

09-20-2012 05:31 AM in reply to: jmldg

Express Tools are part of the installtion disk/download: rerun the installation and this time look for and check the box to install them.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Distinguished Contributor
Posts: 392
Registered: ‎08-20-2004
Message 3 of 6 (426 Views)

Re: Acquiring Express Tools

09-21-2012 03:29 AM in reply to: jmldg



Quick question for you as I've tried to install express tools on one machine here, where is the CUI file for the express tool located?


Many thanks



Posts: 21
Registered: ‎05-07-2012
Message 4 of 6 (422 Views)

Not Dean but this may help

09-21-2012 04:24 AM in reply to: jmldg

Here's a link to a website that takes you through it step-by-step:


Also, even though we hadn't installed Express Tools on the machines when we got 2013, the cuix file (which I think you're referring to) was already loaded.  I didn't know where we had it located, so instead of "browsing" for it, I just typed in the file name "acetmain.cuix" as the above link directs you to do, and voila it worked. 


I also needed to go into the support files in options and make sure that autocad->express was loaded in there.


So it seemed like there were three main steps: installing express tools from the original thumbdrive, loading the cuix file, and making sure express tools was in the support file.


Hope that might be of some assistance.



Distinguished Contributor
Posts: 392
Registered: ‎08-20-2004
Message 5 of 6 (417 Views)

Re: Not Dean but this may help

09-21-2012 05:17 AM in reply to: jmldg



Spot on thank you.





Valued Contributor
Posts: 55
Registered: ‎06-07-2012
Message 6 of 6 (284 Views)

Re: Not Dean but this may help

11-19-2012 09:53 AM in reply to: Oilymo

having the same issue with express tools, however tried all three of these fixes plus uninstall-reinstalll....still express tools have unknown command ,,,,???

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community