AutoCAD 2013/2014/2015

Reply
Active Contributor
Posts: 30
Registered: ‎05-26-2010
Message 31 of 32 (600 Views)

Re: freezes every few seconds, not hardware problem it seems

11-20-2012 12:37 PM in reply to: jody_vaclav

I really don't think it's a RAM problem, we have guys working with 4GB of RAM working just fine. I think it's more an issue inline with Alfred's post on the previous page.

New Member
strutwalker74
Posts: 1
Registered: ‎02-20-2011
Message 32 of 32 (321 Views)

Re: freezes every few seconds, not hardware problem it seems

06-04-2013 09:44 PM in reply to: nickwalt10

I had the same problem on a new I7 with Nvidia Quadro K2000 & 32Gb Ram

 

The solution I found was to delete the Add-A-Plot Style Table Wizard from the directory referenced in Options ->files-> Printer Support File Path -> Plot Style Table Search Path.

 

I even restored the file after and re-created the same problem then deleted it again which proved for me anyway that this was the issue.  Hopefully it works for you also.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube