AutoCAD 2013/2014/2015

Reply
Distinguished Contributor
dmmeehan
Posts: 499
Registered: ‎01-25-2006
Message 11 of 15 (801 Views)

Re: Unable to save change to right click customization

10-04-2012 05:13 AM in reply to: ddavid

I just tried turning off the Autocomplete "suggestion list" and that seems to force right click enter to actually enter instead of having to press it twice. Right click on the command line and choose the autocomplete flyout to change.

Distinguished Contributor
dmmeehan
Posts: 499
Registered: ‎01-25-2006
Message 12 of 15 (800 Views)

Re: Unable to save change to right click customization

10-04-2012 05:15 AM in reply to: OrionHE

Try turning off the autocomplete suggestions list

Active Member
OrionHE
Posts: 6
Registered: ‎08-20-2012
Message 13 of 15 (786 Views)

Re: Unable to save change to right click customization

10-04-2012 01:25 PM in reply to: dmmeehan

Thank you for understanding my problem and resolving it.  I unchecked "Auto-Append" and my flow is back.  Thank you again!

Member
gneuhaus
Posts: 4
Registered: ‎11-13-2006
Message 14 of 15 (581 Views)

Re: Unable to save change to right click customization

04-02-2013 06:40 AM in reply to: OrionHE

I got to the end of this string and I was disappointed to see no final answer to the question.  So I am posting this answer.  If you turn on "Turn on time-sensitive right-click:", it will lock the Default Mode, Edit Mode and Command Mode to whatever you set it to be, see attached.  To make changes to the settings, uncheck "Turn on time-sensitive right-click:", make necessary changes then re-check "Turn on time-sensitive right-click:".

New Member
marvtm_art
Posts: 1
Registered: ‎07-02-2014
Message 15 of 15 (63 Views)

Re: Unable to save change to right click customization

07-02-2014 05:40 PM in reply to: gneuhaus

Gneuhaus you are correct however the actual problem is that of requiring a single click to progress a command:

(i.e/e.g: Press "L" then one click starts the LINE command)

 

Hopefully this becomes the final of this thread:

 

dmmeehan (/OrionHE) solution is the key:

 

Turn off autocomplete (you can use the settings "spanner" for your command line in AutoCAD2015) and under "InputSettings" turn it off.

 

This allows the first right click to become "ENTER" instead of selecting the first autocomplete and requiring a second click (or third)

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube