AutoCAD 2013/2014/2015

Reply
Active Contributor
RFreund
Posts: 29
Registered: ‎05-09-2012
Message 1 of 5 (1,641 Views)
Accepted Solution

Plotting Xref PDF

1641 Views, 4 Replies
05-09-2012 01:47 PM

I believe I have done this successfully before so I'm not sure what the problem is. Here is the situation.

 

AutoCAD 2013 Windows XP
I have a drawing (Drawing A) that contains a PDF (using PDF attach) with text over the PDF.
I then have this drawing Xref'd (as overlay and as attachment) into another drawing (Drawing B). When I print this drawing (Drawing B). The text prints but the pdf does not.
In Drawing A the pdf is on the 0 layer.
In Drawing B the pdf is on 0 layer.
The 0 layer is not frozen and is set to print.
The xref in drawing B is set to overlay and relative (I tried absolute).
I can see the pdf in drawing B.
PDFrame is set to 2 in dwg A and B.

 

Any Ideas on what I'm doing wrong?

 

Thanks,

Ryan
www.HowToEngineer.com

www.HowToEngineer.com
*Expert Elite*
rkmcswain
Posts: 3,193
Registered: ‎11-13-2006
Message 2 of 5 (1,637 Views)

Re: Plotting Xref PDF

05-09-2012 02:26 PM in reply to: RFreund

I just duplicated your steps and it works OK here.

 

If you start with a new empty drawing and put a random PDF in it, and go from there, does it end up the same?

In other words can you repeat this with any drawings and any PDF?

*Expert Elite*
dgorsman
Posts: 5,134
Registered: ‎10-12-2006
Message 3 of 5 (1,633 Views)

Re: Plotting Xref PDF

05-09-2012 02:56 PM in reply to: RFreund

DEFPOINTS layer frozen and/or non-plotting?  Layers 0 and DEFPOINTS have a bit of a complex (and hidden) relationship, so I normally advise my users to avoid both and use "proper" layers for day-to-day operations.

----------------------------------
If you are going to fly by the seat of your pants, expect friction burns.
Adopt. Adapt. Overcome. Or be overcome.
A good question will be halfway to a good answer.


Active Contributor
RFreund
Posts: 29
Registered: ‎05-09-2012
Message 4 of 5 (1,628 Views)

Re: Plotting Xref PDF

05-09-2012 04:04 PM in reply to: rkmcswain

I will try "starting from scratch" to see if this solves the problem. I will also try using different layers.

 

Thanks,

 

Ryan.

www.HowToEngineer.com
Active Contributor
RFreund
Posts: 29
Registered: ‎05-09-2012
Message 5 of 5 (1,617 Views)

Re: Plotting Xref PDF

05-10-2012 05:41 AM in reply to: RFreund

It must have been the pdf. I'm not sure how it 'went bad' as it had worked before. 

I tried what seemed like 100 different setups between what files the pdf's and xref where kept in. However it seems to be working ok with the new pdf.

 

I will post if I find a combination that causes problems. 

 

Thanks.

www.HowToEngineer.com

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements

    Come hangout with Autodesk Support Specialist and AutoCAD guru Volker Cocco, to learn about Precision Drafting: Object Snaps and Object Tracking on July 31 @ 11:00 AM PST.

    Click here for registration information!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube