AutoCAD 2013/2014/2015

Reply
Product Support
Posts: 564
Registered: ‎11-07-2007
Message 11 of 18 (359 Views)

Re: Multileader not extending to text

04-27-2012 07:13 AM in reply to: Vandeurzen

Our developers were able to reproduce the issue and they are working on the matter.

This does not seem to be OS related, so not a Vista conflict.

 

Cheers,

Luciane

Active Member
Posts: 8
Registered: ‎07-07-2009
Message 12 of 18 (355 Views)

Re: Multileader not extending to text

04-27-2012 07:45 AM in reply to: mt1083

I am running Windows XP SP3.

Active Contributor
Posts: 34
Registered: ‎07-28-2008
Message 13 of 18 (354 Views)

Re: Multileader not extending to text

04-27-2012 07:51 AM in reply to: luconceicao

Yeah I figured it was probably not related. Thanks for starting the work on the fix though!

Distinguished Contributor
Posts: 353
Registered: ‎04-08-2008
Message 14 of 18 (327 Views)

Re: Multileader not extending to text

05-22-2012 06:43 PM in reply to: luconceicao

Having IDENTICAL problem here with multileaders as to what has been explained in this post. Has anyone also noticed when selecting a grip on the text box (eg: the bottom left grip), it no longer aligns the cursor with the very front of the text box? There is a slight indent now of the cursor once the grip is selected.

 

 

While we are working through fixes, have there been any reported problems with the Moroco tool? Had 3 fatal errors using this tool. Problem is intimitent though. I have sent reports to Autodesk.

New Member
Posts: 2
Registered: ‎02-05-2008
Message 15 of 18 (292 Views)

Re: Multileader not extending to text

06-27-2012 06:08 AM in reply to: mt1083

I am having the same problem. We just switched to AutoCAD 2013 from 2012.

Windows 7 Operating System

Active Member
arq002
Posts: 7
Registered: ‎09-27-2011
Message 16 of 18 (243 Views)

Re: Multileader not extending to text

09-14-2012 04:40 AM in reply to: Vandeurzen

Has a patch for this been available yet? I have the same problem, just a little different.

:-)

See attached.

Product Support
Posts: 564
Registered: ‎11-07-2007
Message 17 of 18 (206 Views)

Re: Multileader not extending to text

10-04-2012 07:36 AM in reply to: arq002

Hi,

Have you already installed the service pack 1.1?

AutoCAD 2013 SP 1.1: http://usa.autodesk.com/getdoc/id=DL20327837

 

Cheers,

Luciane

Active Contributor
Posts: 34
Registered: ‎07-28-2008
Message 18 of 18 (200 Views)

Re: Multileader not extending to text

10-04-2012 08:00 AM in reply to: luconceicao

I just installed the service pack and that seems to have fixed the issue. Thanks!

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you interested in helping shape the Autodesk Community?
We’re looking at a few different ways to improve the “All Forums” landing page and need your feedback! If interested, please take a few minutes to fill out the following Usability Study. Thank you for your time!

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube