AutoCAD 2013/2014/2015

Reply
Active Member
telfordsdraft1
Posts: 9
Registered: ‎07-11-2011
Message 1 of 5 (679 Views)

Fatal errors

679 Views, 4 Replies
08-16-2012 09:20 PM

hi guys,

 

i got a fatal error they seem to be getting more common this time it looked like this.

 

FATAL ERROR: unhandled access violation reading 0x41115cb1 Exception at 6517da3fh

 

this is starting to get disruptive and its very frustrating.

does anyone know what the first code and the second code represent?

 

any help hints or clues would be awesome, thanks guys.

 

cheers,

*Expert Elite*
pendean
Posts: 21,822
Registered: ‎11-06-2003
Message 2 of 5 (663 Views)

Re: Fatal errors

08-17-2012 05:46 AM in reply to: telfordsdraft1

What is the trigger? command, of function, or button you click on etc.

Random has no cure, you've got to find an action that will do this on a regular basis.

 

Windows version?

Video Card?

Hardwaer Acceleration settings in 2013?

System specs?

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
**Master
dmfrazier
Posts: 2,722
Registered: ‎05-13-2003
Message 3 of 5 (651 Views)

Re: Fatal errors

08-17-2012 10:06 AM in reply to: telfordsdraft1

Did you check Autodesk's Knowledge base for info on that error?

http://usa.autodesk.com/adsk/servlet/ps?siteID=123112&id=19327457&linkID=9240617

Contributor
Impact
Posts: 14
Registered: ‎11-13-2006
Message 4 of 5 (626 Views)

Re: Fatal errors

08-18-2012 10:44 AM in reply to: dmfrazier

I am having a similar problem.

 

Friday morning I was working on a drawing in AA 2013 on my laptop.  The drawing crashed.  (I swear I never had 2012 crash, but 13 is dying regularly.)  
 
I recovered the drawing, audited it, saved it, did a little work on it to see if it would crash again.  No problems.  Saved and closed the drawing.  Shut off the computer and headed into the office.
 
Once at the office the computer stopped loading AutoCAD.  FATAL ERROR every time I tried to load the program and in every way.  Click on a drawing, click on my custom icon, click on the regular icon, nothing.
 
Here's what I tried:
 
1.  Open the drawings on another computer.  No problems.
 
2.  Clean the registry.  Didn't solve.
 
3.  Repair the CAD installation.  Didn't solve.
 
4.  Uninstall AA 2013 and re-install.  Didn't solve.
 
5.  Uninstall all CAD components, sub-folders, and registry files per AutoDesk instruction.  Re-install AutoCAD.  Didn't solve.
 
6.  System Restore the Laptop to a day before the incident (Thursday).  Didn't solve.
 
7.  I've also tried the solution at the link mentioned above.  No solve.  And since I installed the product over 30 days ago I now have to reactivate a non-loading program.
 
 
 
The program STILL fatal errors on loading.
 
I've sent all of the error messages to AutoDesk.
 
 
Any ideas?
Contributor
Impact
Posts: 14
Registered: ‎11-13-2006
Message 5 of 5 (622 Views)

Re: Fatal errors - THIS WAS THE SOLUTION FOR ME

08-18-2012 11:47 AM in reply to: Impact

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube