AutoCAD 2013/2014/2015

Reply
Distinguished Contributor
Anthony
Posts: 385
Registered: ‎10-03-2011
Message 1 of 2 (156 Views)

Display error on layer manager

156 Views, 1 Replies
01-16-2013 04:32 AM

When opening the layers dialogue box in AutoCAD 2013 the display does not appear to load correctly, I have had this problem before when executing this command and loaded up the old layer manager, I can't remember what the command is for load this, can anyone please remind me ? Thanks

Anthony Goodwin ~ Cad Manager/Senior Designer
Autodesk Inventor Professional 2013 SP2 64-Bit Edition
Windows 7 HP Z400, Intel Xeon W3550 3.07GHz
12.0GB RAM, ATI FirePro V4800 (FireGL)
*Expert Elite*
JGerth
Posts: 1,832
Registered: ‎12-05-2005
Message 2 of 2 (147 Views)

Re: Display error on layer manager

01-16-2013 05:35 AM in reply to: Anthony

classiclayer

 

If you want to make it permanent, use the sysvar LAYERDLGMODE and set it to 0 for the classic layer dialog, or 0 to use the palette versions

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube