AutoCAD 2013/2014/2015

Reply
Contributor
calexochoa
Posts: 16
Registered: ‎04-19-2012
Message 1 of 4 (6,877 Views)

Black Paper Space

6877 Views, 3 Replies
04-19-2012 12:42 PM

Hello All,

 

I just got CAD2013 but I am use to seeing the DWG in black paper space. I like working with colors. How do I change to black paper spcae?

I have gone to options and diplay and chosen black in colors, but It only changes the little square CAD defualts with. Not the entire paper space.

 

Does anyone know?

 

Thanks,

 

C.O.

cochoa
Active Contributor
RJAHouston
Posts: 36
Registered: ‎03-11-2010
Message 2 of 4 (6,868 Views)

Re: Black Paper Space

04-19-2012 01:07 PM in reply to: calexochoa

under options

Display go to the lower left had box and uncheck the box marked "Display paper Background"

*Expert Elite*
rkmcswain
Posts: 3,091
Registered: ‎11-13-2006
Message 3 of 4 (6,867 Views)

Re: Black Paper Space

04-19-2012 01:07 PM in reply to: calexochoa

Options>Display Tab>Layout Elements

Uncheck "Display paper background"

Contributor
calexochoa
Posts: 16
Registered: ‎04-19-2012
Message 4 of 4 (6,855 Views)

Re: Black Paper Space

04-19-2012 01:23 PM in reply to: calexochoa

Thank you sooo much!

 

As always with AutoCAD its just one toggle!

:smileyvery-happy:

cochoa

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube