AutoCAD 2013/2014/2015

Reply
Contributor
baga7362
Posts: 24
Registered: ‎06-05-2012
Message 1 of 7 (3,412 Views)

Arc on radial dimensions

3412 Views, 6 Replies
06-05-2012 10:05 AM

I'm new to Autocad Mechanical. How can I get rid of the arc on radial dimensions in release 2013? When a radius dimension is put in then moved an arc is automatically put in and the arrow head snaps to the arc, which seems it cannot be removed.

*Expert Elite*
drjohn
Posts: 1,695
Registered: ‎03-01-2006
Message 2 of 7 (3,406 Views)

Re: Arc on radial dimensions

06-05-2012 11:25 AM in reply to: baga7362

That radial dim is a real b*st*rd.

 

My way is to make the radial dim the way I want with the arc and with the arrowhead pointing toward where I want it to hit on the radius and drop it.  Then select the dim and go to properties and turn off the extension line.  The arrow will move (extend) to the radius you dimmed.

 

Hope I said that well enough.

 

HTH

 

Regards,

DJ

 

 

 

Active Member
lancethacker6026
Posts: 7
Registered: ‎06-14-2012
Message 3 of 7 (3,369 Views)

Re: Arc on radial dimensions

06-14-2012 11:41 AM in reply to: drjohn

What i'm looking for is a way to permanently turn this off.

Given the number of radius dimensions i do having to manually change each one is a pain.

And really who wants this feature?

It makes you look like you have drawn a hole in the middle of space ( get this question alot from guys in the shop "why did you put a hole there you idiot").

I have searched to find a setting to turn this off but no luck so far.

If anyone knows how please let me know.

Contributor
baga7362
Posts: 24
Registered: ‎06-05-2012
Message 4 of 7 (3,366 Views)

Re: Arc on radial dimensions

06-14-2012 11:58 AM in reply to: drjohn
You could try to turn it off in your template drawing dimension styles (turn off the extension line under lines & arrows). This is the answer I got when I posted, see below. That radial dim is a real b*st*rd. My way is to make the radial dim the way I want with the arc and with the arrowhead pointing toward where I want it to hit on the radius and drop it. Then select the dim and go to properties and turn off the extension line. The arrow will move (extend) to the radius you dimmed. Hope I said that well enough. HTH Regards, DJ Roger Block Mechanical Designer Facilities Engineering ATI Ladish 5481 South Packard Avenue Cudahy, WI 53110-8902 P: 414-747-2988 F: 414-747-3308 W: www.ATImetals.com Roger.Block@ATImetals.com
*Expert Elite*
GrantsPirate
Posts: 1,571
Registered: ‎08-15-2008
Message 5 of 7 (3,363 Views)

Re: Arc on radial dimensions

06-14-2012 12:20 PM in reply to: baga7362

It is an ANSI standard but most don't like it.

 

Create a child style for radius in the dimstyles you use, suppress the extension lines, done.

----------------------------------------------------------------------------
If something I wrote can be interpreted two ways, and one of the ways makes you sad or angry, I meant the other one.
Member
scirpaul
Posts: 4
Registered: ‎01-03-2008
Message 6 of 7 (3,173 Views)

Re: Arc on radial dimensions

10-08-2012 10:53 AM in reply to: baga7362

Try setting the dim variable DIMSE1 to ON, do this in your template drawing.

Valued Mentor
mrkaplan
Posts: 476
Registered: ‎01-04-2008
Message 7 of 7 (1,811 Views)

Re: Arc on radial dimensions

07-17-2013 12:44 AM in reply to: scirpaul
i find the quickest way is to reassociate the radius dim . can be done with a shortcut or button .

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube