AutoCAD 2010/2011/2012

Reply
Member
ouliwei
Posts: 3
Registered: ‎10-03-2012
Message 1 of 2 (98 Views)

issues with layers

98 Views, 1 Replies
10-03-2012 04:18 PM

Working on Acad 2012 MEP.  A very irritating issue exists when you create a new layer, provide a color to it, save it and go to use it, it defaults at red.  go back into layer manager change the color, again, save it and it will keep.  Any clues to why this happens and a fix for it?

*Expert Elite*
Alfred.NESWADBA
Posts: 8,893
Registered: ‎06-29-2007
Message 2 of 2 (84 Views)

Re: issues with layers

10-03-2012 11:22 PM in reply to: ouliwei

Hi,

 

as you can see in some threads >>>here<<< there is a bug (ant imho not repaired yet for 2012 and 2013).

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube