AutoCAD 2010/2011/2012

Reply
New Member
JenksJT
Posts: 2
Registered: ‎07-28-2010
Message 1 of 8 (18,055 Views)
Accepted Solution

how to turn off Selection dialogue box??

18055 Views, 7 Replies
07-28-2010 05:39 PM

A selection box has appeared out of no where in AutoCAD 2011. Whenever I enter a command then select an object a dialogue box called 'selection' appears with a list of possible objects for me to select.

It is extremely annoying. I have attempted to turn it off in options> setting but nothing seems to turn it off.

Can someone please tell me how to turn it off?

Thanks!

Jenks

Valued Mentor
wengle
Posts: 658
Registered: ‎06-02-2010
Message 2 of 8 (18,042 Views)

Re: how to turn off Selection dialogue box??

07-28-2010 08:13 PM in reply to: JenksJT

I wonder if you mean Quick Properties. If so, type qpmode and set to 0 (zero) - I use setting of 2.

New Member
JenksJT
Posts: 2
Registered: ‎07-28-2010
Message 3 of 8 (18,032 Views)

Re: how to turn off Selection dialogue box??

07-28-2010 10:59 PM in reply to: JenksJT

I just found it,

 

it is SELECTION CYCLING

 

If this ever happens to anyone it is a small green box next to the quickproperties box down on the tray setting toolbar.

 

you can turn it on and off.

New Member
ssmith1971
Posts: 1
Registered: ‎01-31-2011
Message 4 of 8 (17,567 Views)

Re: how to turn off Selection dialogue box??

01-31-2011 01:32 PM in reply to: JenksJT

THANK YOU SOOO MUCH!!!  I was getting ready to loose my mind until I tried the selection cycling option...it worked :smileyvery-happy:

Mentor
Ron-C
Posts: 184
Registered: ‎03-14-2008
Message 5 of 8 (17,561 Views)

Re: how to turn off Selection dialogue box??

01-31-2011 01:41 PM in reply to: JenksJT

Another thing to keep in mind...........if your autocad slows down and the cursor is jumping all over..........you'll need to turn Selection Cycling OFF ...........it drives me nuts...........

Hope they fixed this in 2012 !!!!!!!!!

Ron

Distinguished Contributor
msorensen
Posts: 193
Registered: ‎06-23-2004
Message 6 of 8 (13,650 Views)

Re: how to turn off Selection dialogue box??

07-10-2012 11:02 AM in reply to: JenksJT

Thank you!  Thank you!  Thank you!  I managed to get this done once, then promptly forgot how and it re-set to pop up again.

 

Melody

*Expert Elite*
heinsite
Posts: 877
Registered: ‎03-15-2008
Message 7 of 8 (13,622 Views)

Re: how to turn off Selection dialogue box??

07-11-2012 02:36 PM in reply to: JenksJT

I don't know why, but for some reason this question dragged out an old insurance claim quote I read once:

 

"As I approached the intersection, a stop sign suddenly appeared in a place where no stop sign had ever appeared before. I was unable to stop in time to avoid the accident."
:smileytongue:

 

Dave.

------------------------------------------------------
Dave Hein, P.E.
Member
Architektus
Posts: 4
Registered: ‎04-02-2014
Message 8 of 8 (3,094 Views)

Re: how to turn off Selection dialogue box??

04-02-2014 07:27 AM in reply to: JenksJT
And, that small green box next to the Quick Properties, needs to be turned on / made visible on the taskbar/tray by right-clicking on the tray, selecting the Status Toggles fly-out menu, and THEN ensuring that Selection Cycling is checked / selected.

Apparently, Ctrl-W does this as well, which is probably how I got myself into this predicament in the first place. Nothing like a simple key command to ruin the last two days of your life. **** popups - grrr autodesk.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube