AutoCAD 2010/2011/2012

Reply
Contributor
Automarcus
Posts: 18
Registered: ‎07-28-2005
Message 1 of 7 (877 Views)
Accepted Solution

double clicking in viewport zooms to extents

877 Views, 6 Replies
02-19-2013 06:30 PM

Hi All

I have a problem with some drawings.

When double clicking in a viewport that is unlocked (for the purpose of panning) the viewport zooms to extents.

can anybody please offer a fix, system variable or anything else to stop this happening.

very frustrating

Cheers

Marcus

*Expert Elite*
Jay_B
Posts: 2,080
Registered: ‎09-15-2010
Message 2 of 7 (868 Views)

Re: double clicking in viewport zooms to extents

02-19-2013 07:06 PM in reply to: Automarcus

Setting Variable UCSFOLLOW, set it to 0 in all your viewports.

Jay

C3D 2014 SP1
Win 7 Professional 64 Bit
Contributor
Automarcus
Posts: 18
Registered: ‎07-28-2005
Message 3 of 7 (861 Views)

Re: double clicking in viewport zooms to extents

02-19-2013 07:37 PM in reply to: Automarcus

Thanks Jay, cheers mate

made a whole bunch of people in this office less stressed.

Regards

Contributor
SimonFalardo
Posts: 12
Registered: ‎11-06-2012
Message 4 of 7 (360 Views)

Re: double clicking in viewport zooms to extents

09-16-2013 01:21 PM in reply to: Automarcus

is it possible to set it permanently or we always have to set each viewport ?

 

Thanks !

*Expert Elite*
nestly2
Posts: 1,283
Registered: ‎04-22-2013
Message 5 of 7 (352 Views)

Re: double clicking in viewport zooms to extents

09-16-2013 02:05 PM in reply to: SimonFalardo

Do you want to change all existing viewports, or only make sure all new viewports are created with the correct setting, or both?

Contributor
SimonFalardo
Posts: 12
Registered: ‎11-06-2012
Message 6 of 7 (349 Views)

Re: double clicking in viewport zooms to extents

09-16-2013 02:16 PM in reply to: nestly2

All new viewports... But I found it

 

I entered UCSFOLLOW in the main command line and set it to 0. Now all the new viewports are ok

 

Is this the same for you ?

*Expert Elite*
nestly2
Posts: 1,283
Registered: ‎04-22-2013
Message 7 of 7 (344 Views)

Re: double clicking in viewport zooms to extents

09-16-2013 02:51 PM in reply to: SimonFalardo

SimonFalardo wrote:

All new viewports... But I found it

 

I entered UCSFOLLOW in the main command line and set it to 0. Now all the new viewports are ok

 

Is this the same for you ?


Yes, if UCSFOLLOW is set in the Modelspace tab, all new viewports will have that setting.   However UCSFOLLOW is saved in the drawing, so you may want to check your template(s) as well.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube