AutoCAD 2010/2011/2012

Reply
Product Support
Posts: 341
Registered: ‎11-09-2009
Message 11 of 31 (2,850 Views)

Re: cross hairs disappear

10-03-2011 08:43 AM in reply to: MichaelBussiere2

Hi “Ian_Bryant” I wanted to check in and see if the suggested fixes resolved this issue.  If so, please mark the post as resolved or notify me and I can do that for you as well.  If the issue is still persisting since my correspondence back in August, please let us know and we would be happy to help.  Thank you and I look forward to your response.



Michael Bussiere II
Support Specialist
Product Support
Autodesk, Inc.
Va1
Active Member
Posts: 10
Registered: ‎02-07-2010
Message 12 of 31 (2,832 Views)

Re: cross hairs disappear

10-03-2011 02:50 PM in reply to: MichaelBussiere2

I am have had them dissappear once or twice recently.

 

I think that it was a probably to do with the partial cui I had loaded. I have slowly pulled things out of the partial cui and some of the issues I was having are clearing up as I go.

Active Member
Posts: 6
Registered: ‎09-28-2009
Message 13 of 31 (2,830 Views)

Re: cross hairs disappear

10-03-2011 02:58 PM in reply to: Ian_Bryant

I have tried all the suggestions without success.

 

Have latest NVIDIA graphics drivers, etc, etc....

 

So, use R2011 until I see a fix posted......

 

It appears others are also getting this problem.....

 

I want to use the R2012 I paid for, but work style does not allow me to only work on AutoCAD application all day.

 

Please look at fixing this very frustrating issue.

Valued Mentor
Posts: 362
Registered: ‎06-02-2005
Message 14 of 31 (2,824 Views)

Re: cross hairs disappear

10-03-2011 04:40 PM in reply to: MichaelBussiere2

Hi,

I have not had the problem for some time.

I do have selection cycling & aero themes turned off

We have also changed our antivirus software.

Don't know which or if any of these made a difference.

Ian

 

Product Support
Posts: 341
Registered: ‎11-09-2009
Message 15 of 31 (2,798 Views)

Re: cross hairs disappear

10-06-2011 09:05 PM in reply to: paul

In this case to further help development hear your thoughts on this continuing issue please navigate to the link listed below.  This of course would be once all suggestions to date have been applied/made and all hardware is certified for use with the 2012 product to create best possible environment for use with the design software.  Thank you.

 

Feedback Link:  http://usa.autodesk.com/adsk/servlet/index?siteID=123112&id=1109794  



Michael Bussiere II
Support Specialist
Product Support
Autodesk, Inc.
Active Member
Posts: 6
Registered: ‎09-28-2009
Message 16 of 31 (2,465 Views)

Re: cross hairs disappear

01-24-2012 04:57 AM in reply to: MichaelBussiere2

How did you reset your profile ?

Product Support
Posts: 341
Registered: ‎11-09-2009
Message 17 of 31 (2,359 Views)

Re: cross hairs disappear

02-09-2012 06:32 PM in reply to: paul

To reset your ACAD profile, please use the steps below.

Steps:

-Type in the command prompt: OPTIONS

-Navigate to the “Profiles” tab

-Select your profile, click on the “reset” button to the right



Michael Bussiere II
Support Specialist
Product Support
Autodesk, Inc.
Valued Contributor
john.de.leeuw
Posts: 56
Registered: ‎09-09-2009
Message 18 of 31 (2,097 Views)

Re: cross hairs disappear

04-12-2012 03:00 AM in reply to: MichaelBussiere2

Hi all,

 

I've found out that after disabling the viewport Navigation Bar this problem doesn't occur anymore when blockediting in PaperSpace. It might also influence the other mentioned problems.

 

Autodesk Support, can you confirm?

 

Regards,

John 

Product Support
Posts: 341
Registered: ‎11-09-2009
Message 19 of 31 (1,964 Views)

Re: cross hairs disappear

05-10-2012 07:17 AM in reply to: john.de.leeuw

Thank you for this possible work around while the team further investigates this functionality issue.  I have shared this suggestion with the team and they are investigating it as a possible solution.  Thank you again.



Michael Bussiere II
Support Specialist
Product Support
Autodesk, Inc.
Distinguished Contributor
bstewart
Posts: 114
Registered: ‎09-24-2008
Message 20 of 31 (1,291 Views)

Re: cross hairs disappear

05-18-2012 10:46 AM in reply to: MichaelBussiere2

We had a user experiencing the same cursor issue.  Ended up being a faulty 3Dconnexion controller (used for Inventor).  Unplugged the controller, rebooted & cursor problem disappeared.

HTH

Bob

____________________________________________________
Product Design Suite Ultimate 2014 | Vault Basic 2014 (SP1)
Dell Precision M6600 | Intel i7-2820QM - 16GB
nVIDIA Quadro 4000M | Windows 7/64 Pro

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube