AutoCAD 2010/2011/2012

Reply
Mentor
Posts: 192
Registered: ‎06-17-2008
Message 1 of 4 (1,307 Views)

autocad 2012 plot Shaded Viewport Options sketchy

1307 Views, 3 Replies
03-01-2012 10:31 AM

Can anyone tell me how to use the "Shaded Viewport Options" in the Plot dialog box? We saw an option for Sketchy in the dropdown menu but I can't find any information about how to use it, or how to change the settings, or even what the intent is for it. When we have selected it and viewed in Preview it shows up as a mass of lines too dense to be usable. 

 

We are using AutoCAD 2012 on a PC in model space.

*Expert Elite*
dgorsman
Posts: 4,710
Registered: ‎10-12-2006
Message 2 of 4 (1,301 Views)

Re: autocad 2012 plot Shaded Viewport Options sketchy

03-01-2012 11:26 AM in reply to: katie1994

Check the Visual Styles palette, there's a boatload of settings there.  Most of them are documented in the Help file, and there are pop-ups on the palette (if enabled).  Those and a little experimental testing will hopefully get you close to what you are looking for.

----------------------------------
If you are going to fly by the seat of your pants, expect friction burns.
Adopt. Adapt. Overcome. Or be overcome.
A good question will be halfway to a good answer.


New Member
Posts: 1
Registered: ‎12-26-2013
Message 3 of 4 (298 Views)

Re: autocad 2012 plot Shaded Viewport Options sketchy

12-26-2013 10:15 AM in reply to: katie1994

Yes it is trouble!!! I want to print my layout at a realistic view and I canot!!!! As you see, there is the option "shaded vieport options" but it is grey and I can not select the option I want "As displayed" !!! Please can somebody help me and tell me how I can corect that option??? Thank you.

Be carefull
*Expert Elite*
Posts: 2,385
Registered: ‎12-17-2004
Message 4 of 4 (277 Views)

Re: autocad 2012 plot Shaded Viewport Options sketchy

12-26-2013 01:23 PM in reply to: bsdoainvention

bsdoainvention wrote:

...

 I want to print my layout at a realistic view and I canot!!!! As you see, there is the option "shaded vieport options" but it is grey and I can not select the option I want "As displayed" !!! Please can somebody help me and tell me how I can corect that option???

...


Hi bsdoainvention, welcome to the Autodesk Community!

 

- go to the layout
- select the layout boundary
- type PROPERTIES
- under Misc, Shade plot -> As Displayed

 

__Plot.png

 

Hope that helps
Henrique

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube