AutoCAD 2010/2011/2012

Reply
Active Contributor
dbyrnes
Posts: 33
Registered: ‎03-26-2009
Message 1 of 6 (377 Views)

Xrefs being automatically saved to wrong format

377 Views, 5 Replies
06-29-2010 12:13 PM

We’re working in AutoCAD 2010 but need to save as 2007 DWG. AutoCAD is set in Options to save to 2007 format, and all files - host and reference - are or should be in that format.

 

Something is triggering an automatic save of the xrefs. The xrefs are not being edited by me or anyone else, in-place or otherwise, but every so often I get a balloon message saying the xref has changed and I need to update it. So I update it, and when I check the file format, I find it’s been saved in 2010 DWG.

 

Other people on the project are also having this problem. Has anyone come across this, and is there a fix for it? This is painful - engineers on this project are using 2009 and keep coming to us and asking where the xrefs are.

This is AutoCAD 2010, "English Version 3" running in XP2 SP3.

*Expert Elite*
JGerth
Posts: 1,947
Registered: ‎12-05-2005
Message 2 of 6 (374 Views)

Re: Xrefs being automatically saved to wrong format

06-29-2010 12:30 PM in reply to: dbyrnes

Ouch -- that bites.  I have heard of that happening, but never experienced it.

 

Not at fix, but a possible bandaid would be to set the reference files to read-only on the server.  And scream to subscription support -- changing a reference file should NEVER EVER HAPPEN by the simple act of referencing it into an active drawing.  magic background save are not acceptable.

New Member
allan_nowak
Posts: 2
Registered: ‎03-16-2009
Message 3 of 6 (89 Views)

Re: Xrefs being automatically saved to wrong format

02-21-2012 10:54 AM in reply to: dbyrnes

we are having the same issue using 2012 and would like to know if you found a solution?

thanks for the help

*Expert Elite*
pendean
Posts: 21,810
Registered: ‎11-06-2003
Message 4 of 6 (81 Views)

Re: Xrefs being automatically saved to wrong format

02-21-2012 11:28 AM in reply to: allan_nowak

Try the solution posted above as a workaround: but note that someone or an add-on is saving your Xrefs, plain AutoCAD on it's own does not (2012 or earlier). With the workaround above, the culprit will become very evident.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
New Member
allan_nowak
Posts: 2
Registered: ‎03-16-2009
Message 5 of 6 (77 Views)

Re: Xrefs being automatically saved to wrong format

02-21-2012 11:41 AM in reply to: pendean

Does it matter that we are running MEP?

*Expert Elite*
pendean
Posts: 21,810
Registered: ‎11-06-2003
Message 6 of 6 (73 Views)

Re: Xrefs being automatically saved to wrong format

02-21-2012 12:03 PM in reply to: allan_nowak

it should not matter, but worth exploring that forum to see if it's something unique to that version.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube