AutoCAD 2010/2011/2012

Reply
Active Contributor
ozdesigner62
Posts: 31
Registered: ‎06-09-2008
Message 1 of 2 (300 Views)

Windows 7 Lost Relative Xref Path

300 Views, 1 Replies
11-20-2012 06:12 AM

Does anyone else have a problem with lost Xref path when attaching a file using relative pathing? We are using Autocad 2010 and Windows 7. If we attach the same file using Windows XP the problem does not happen.

 

Thanks,

*Expert Elite*
pendean
Posts: 21,618
Registered: ‎11-06-2003
Message 2 of 2 (251 Views)

Re: Windows 7 Lost Relative Xref Path

11-21-2012 05:45 AM in reply to: ozdesigner62

Win7 has nothing to do with AutoCAD not finding an Xref: most likely it's the pathing that is incorrect.

provide an overview of what the full path and the relative path are being reported inside AutoCAD in both Windows versions for others to review and help: your initial post has no usable information (and we all use Win7 and relative paths for Xrefs and have no such problems).

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube