AutoCAD 2010/2011/2012

Reply
Mentor
JamaL9722060
Posts: 1,307
Registered: ‎04-09-2010
Message 1 of 3 (813 Views)
Accepted Solution

Switching the “hatch” to be “associative” gives “not applicable”!

813 Views, 2 Replies
02-25-2012 01:43 PM

Switching the “hatch” to be “associative” gives “not applicable”!

 

I’m wondering why as I choose the “yes” for the “associative” property of the “hatch” then this gives “not applicable” as shown in the screenshot below

 

 

What might be the reason?

 

Thank you in advance,

 

Best

 

Jamal

 

not_02.jpg

 

----------------------------------------------------------
Jamal NUMAN, GIS and Civil Engineer, MSc
e-mail: JamaL9722060@yahoo.com
P.O.Box: 731, Ramallah, West Bank, Palestine.
----------------------------------------------------------
Software: AutoCAD 2014, AutoCAD C3D, AutoCAD M3D, Revit
Windows 7 (Ultimate 64 bits),
Firefox 20.0,
Kaspersky 2013.
*Expert Elite*
Alfred.NESWADBA
Posts: 8,921
Registered: ‎06-29-2007
Message 2 of 3 (812 Views)

Re: Switching the “hatch” to be “associative” gives “not applicable”!

02-25-2012 01:50 PM in reply to: JamaL9722060

Hi,

 

the reason is that the hatch, that is not associative, does not know what geometry made up it's borders.

Just to switch this property to "Yes" will not reassign anything to be a border. There may be also the situation that the borders that were choosen to be used while creating the hatch, may be erased in the meantime.

 

If the hatch has lost the associativity you only have to choices:

  • delete this hatch and create a new one
  • right-click the hatch ==> "modify hatch" (or "edit hatch", what ever it is called in the english version) and there you have a button for recreating a border based on the hatch ==> and at the end of this you get the option to reassociate the hat to this new boundary.

 

- alfred -

-------------------------------------------------------------------------
Alfred NESWADBA
Ingenieur Studio HOLLAUS ... www.hollaus.at
-------------------------------------------------------------------------
Mentor
JamaL9722060
Posts: 1,307
Registered: ‎04-09-2010
Message 3 of 3 (810 Views)

Re: Switching the “hatch” to be “associative” gives “not applicable”!

02-25-2012 02:05 PM in reply to: Alfred.NESWADBA

Many thanks Alfred. we are lucky to have a guy  who is motivated to help.

 

that solved the issue

 

best

 

Jamal

 

Clip_307.jpg

 

Clip_308.jpg

----------------------------------------------------------
Jamal NUMAN, GIS and Civil Engineer, MSc
e-mail: JamaL9722060@yahoo.com
P.O.Box: 731, Ramallah, West Bank, Palestine.
----------------------------------------------------------
Software: AutoCAD 2014, AutoCAD C3D, AutoCAD M3D, Revit
Windows 7 (Ultimate 64 bits),
Firefox 20.0,
Kaspersky 2013.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community


Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube