AutoCAD 2010/2011/2012

AutoCAD 2010/2011/2012

Reply
Member
RegularJoe
Posts: 3
Registered: ‎06-08-2012
Message 1 of 4 (493 Views)
Accepted Solution

Strange AutoCAD 2010 display artifacting/graphic issue (like mouse trails)

493 Views, 3 Replies
06-08-2012 08:56 AM

AutoCAD 2010 with no updates running on WinXP. 

 

One file in particular causes the crosshair or the mouse guide line to repeat itself (without clearing, e.g. like how mouse trails look) when drawing an object/dimensioning etc, but not in "Model" view.  It'll clear when a regen command is issued, but will continue to artifact right away.

 

No other program does this on the computer.

Updated to AutoCAD 2010 SP2...did not resolve.

Updated video card drivers...did not resolve.

Issue exists on other machines running the same version of AutoCAD and the same OS.

 

Most files are ok, but I'm concerned that this affliction will "infect" other files...and without knowing what is causing it, there's no way to be sure that any other particular file is affected.

 

Has anyone seen this?

 

Does anyone know what causes this, and how to fix the affected file?

 

I appreciate any insight anyone has.

*Expert Elite*
pendean
Posts: 22,125
Registered: ‎11-06-2003
Message 2 of 4 (481 Views)

Re: Strange AutoCAD 2010 display artifacting/graphic issue (like mouse trails)

06-08-2012 11:42 AM in reply to: RegularJoe

Fix the file: AUDIT or RECOVER command, then PURGE.

Or better yet, after ytou do al the above then WBLOCK out all the model content to create a new file.

 

If it was the program it would be everywhere, not limited to 'one' file.

Dean Saadallah Blog | Facebook | Google+ | Twitter | PINS
Member
RegularJoe
Posts: 3
Registered: ‎06-08-2012
Message 3 of 4 (441 Views)

Re: Strange AutoCAD 2010 display artifacting/graphic issue (like mouse trails)

06-09-2012 10:18 AM in reply to: pendean

Thank you very much for the quick response.

 

I'll be able to find out on Monday...I'll reply back with what happends.

Member
RegularJoe
Posts: 3
Registered: ‎06-08-2012
Message 4 of 4 (411 Views)

Re: Strange AutoCAD 2010 display artifacting/graphic issue (like mouse trails)

06-11-2012 09:22 AM in reply to: pendean

It appears that the solution, in this case, was to save a copy of the file, then perform the AUDIT command.

 

For some unknown reason, performing an AUDIT command alone on the original file did not work.

 

In any event, problem solved!

 

I appreciate and thank you again for your help.

Announcements
Are you familiar with the Autodesk Expert Elites? The Expert Elite program is made up of customers that help other customers by sharing knowledge and exemplifying an engaging style of collaboration. To learn more, please visit our Expert Elite website.
Need installation help?

Start with some of our most frequented solutions or visit the Installation and Licensing Forum to get help installing your software.