AutoCAD 2010/2011/2012

Reply
Contributor
Donald_the_Inventor
Posts: 11
Registered: ‎12-29-2010
Message 1 of 3 (471 Views)

Shadeplot Render Option

471 Views, 2 Replies
12-29-2010 08:31 PM

I have setup a viewport in paperspace.  I have used the -vports command, in the shadeplot option it gives a Render option, and then a quality option, such a high, presentation, or custom, which sets the DPI higher.  I have tried various level options and still get whitewashed images within the rendered regeion.  Any hints, suggestions or fixes?

*Expert Elite*
ToanDN
Posts: 1,849
Registered: ‎09-26-2006
Message 2 of 3 (401 Views)

Re: Shadeplot Render Option

01-03-2011 01:16 PM in reply to: Donald_the_Inventor

What is the image supposed to look like?  Have you tried Visual Styles?

Contributor
Donald_the_Inventor
Posts: 11
Registered: ‎12-29-2010
Message 3 of 3 (331 Views)

Re: Shadeplot Render Option

01-18-2011 01:20 AM in reply to: Donald_the_Inventor

If you open the ploted image file you will see dimensions around a fuzzy white object.  The object is a simple profile of a surfaced solid with a wood grained texture on it, that renders fine in the model view.  Works fine if I use the "As Displayed" setting.  But it is only the 'realistic view' kind of cartoonish.  Attached is the same file rendered using the "As Displayed" setting.

You are not logged in.

Log into access your profile, ask and answer questions, share ideas and more. Haven't signed up yet? Register

Announcements
Welcome to the new Autodesk Community!
If this is your first visit, click here to get started and make the most of the Community. Let us know what you think of the new experience in the Community Feedback Forum.

Need installation help?

Start with some of our most frequented solutions to get help installing your software.

Ask the Community




Connect with AutoCAD

Twitter

Facebook

Blogs

Pinterest

Youtube